Community

Gruppen als Auslöser - Performance Probleme mit FireFox

Hi,

wenn ich eine Gruppe als Auslöser verwenden möchte kommt immer wieder folgende Fehlermeldung:

Ich muss den Tab dann neu laden, damit ich wieder darauf zugreifen kann.
Das passiert sowohl lokal als auch über proxy…

Core Version: 2.23.0 (bd7d599)
Web App Version: 2.23.0 (f969e8b)

Viele Grüße
JayJay

Hi JayJay. schickst du mir mal deine Zugangsdaten und noch ein paar Infos wie z.b. verwendeter Browser mit Version usw.

Moin,

Zugangsdaten habe ich Dir geschickt…

Als Workaround habe ich in Firefox unter about:config die Laufzeit von Skripten erhöht (dom.max_script_run_time), damit geht es erstmal nach 20-30 Sekunden Pause…

Viele Grüße
JayJay

Beim mobile Chrome (Version 73.0.3683.90) habe ich keine Probleme. Nur als Info :+1:

Ja, da hast du Recht, andere Browser scheinen da von vorn herein nicht so empfindlich zu sein… Lange dauert es aber bei allen von mir getesteten Browsern (Wie das lesen des Tagebuchs übrigens auch…)

Ich passe den Titel mal an…

Edit: Ich habe übrigens 42 eingetragene Gruppen, vielleicht trägt das auch dazu bei…

Viele Grüße
JayJay

2 Like

Hallo Pascal,
Ich kann das Verhalten bestätigen. Bei Nutzung von Gruppen Auslöser oder Gruppen Bedingung kommt der Fehler bei aktuellen Firefox Browser 6x.x.x.
Ich drücke 1 bis 3 Mal auf “weiter ausführen” und man bekommt dann auch die Gruppenauswahl Liste.
Bei Android Firefox ist es quasi das gleiche. Es gibt nur diese Fehlermeldung nicht aber es dauert.
Gruß Andreas

P.S. ich habe ca. 65 Gruppen.

1 Like

Alles klar, danke für eure Hilfe, ich habe eine Lösung gefunden, wird dann mit der 2.23.1 kommen :slight_smile:

4 Like