Community

Google Assistant wiederholt sich mehrmals

Moin samen,

ich krieg hier noch nen Fön…

Zuerst lief ja alles noch normal mit dem Google-Assi und Home, dann wollte ich BETA-Tester werden und nun bedauere ich zu tiefst meine Entscheidung. Denn mein sonst so gut funktionierender Homee wird mehr und mehr bekloppt. Erst verlor er ein paar schaltbare Steckdosen, die habe ich zwischenzeitlich wiedergefunden (Google Assistant war deaktiviert, und dass nicht von mir) aber so richtig nervig ist jetzt die Antwort von Google Home

Seit neustem, wiederholt die Google-Wanze alles drei bis vier Mal, da scheint jetzt irgend nen Fehler in der Homee-Action zu sein, da wird irgendwas nicht gelöscht sondern nur zugefügt mutmaße ich.

Core Version: 2.25.0 (afad698 rc2)
Android App Version: 2.24.3 (150)

Ich hoffe irgendjemand kann mir helfen, das nervt mich (und meine Frau) gewaltig

Euch allen jedenfalls noch ein schönes Wochenende.

Michael

Die App muss auch Beta sein, meine ich wo anders hier gelesen zu haben

2 Like

Ich hab es gerade mal versucht und nutze die entsprechende Beta Android App.
Bei mir wird diese Frage auch doppelt beantwortet.
Edit
Ich habe 2 Thermostate im Wohnzimmer. Daher die doppelte Antwort.
@Prius sind deinen Wohnzimmer vielleicht auch mehrere zugeordnet?
In meinem Bad ist nur 1 Thermostate und da gibt es auch nur eine Antwort

Nein, in meinem Wohnzimmer habe ich nur einen Eurotronic spirit z-wave, bis vor dem BETA Update hatte auch alles funktioniert zu meiner vollen Zufriedenheit. Interessant ist auch wenn ich in der Küche Licht einschalte erzählt mir Google nun “Klar, ich schalte sechs Lampen ein!” Kurios das Ganze, weil ich habe nur drei Lampen und einen Fibaro Relais 223 dort. Selbst wenn Google nun die Zwei Relais einzeln mitzählen würde käme ich nur auf max. fünf Komponenten, da stimmt definitiv was nicht.

Bis denn und tschüss.

Michael

Dann update die App bitte auch auf die Beta Version.

1 Like

BETA daher kann es hier zu Fehlern kommen.

Ansonsten wie schon geschrieben immer die gleiche Core und App Version benutzen.

VG

1 Like

Wenn das tatsächlich ein Bug der Beta ist, dann sollte dieser Thread ins Beta Forum, damit der Bug auch behoben wird.

Liebe Grüße

1 Like

Ja, ist mir schon klar dass dann evtl. nicht alles ganz rund läuft :wink:

Ich habe jetzt folgendes gemacht, in der BETA Web-App habe ich sämtliche Geräte für Android-App deaktiviert. Dann habe ich per Google Home gefragt wie warm es denn im Schlafzimmer ist. Daraufhin kam als Antwort “Ich kann zwei Thermostate nicht erreichen!” In der Google Home App werden mir auch nur die Lampen der Hue-Bridge angezeigt, mehr nicht. Alles was mit Homee zu tun hat wird nicht angezeigt, soweit also alles in Ordnung. Nur warum dann die o. a. Antwort? Das macht keinen Sinn, es müsste dann von Google doch eine Antwort kommen, die in etwa “Ich habe keine Thermostaten in Deinem Smarthome gefunden?” lauten müsste.

Als nächstes habe ich dann die Verbindung über die BETA Web-App komplett zum Assistant gekappt. Sage ich nun zur Android-App “Synchronisiere meine Smarthome-Geräte!” Antwort Google “Der Anbieter Philips hue wird synchronisiert, es gab ein Problem mit home Smarthome.” In der Android-App sehe ich aber nix von homee nur hue.

Nebenbei noch gefragt. Wenn ich in meiner homee-App den Button BETA-Update drücke öffnet sich der Google Playstore dort erscheint dann der übliche Text von codeatelier unten dann ein weiterer Button “Tester werden” den betätige ich auch und es passiert bei mir scheinbar nichts. Soll sich dann da was ändern? Wie merke ich das? Gibt es denn auch eine eigenständige 2.25.0 Android-BETA-App?

So, erstmal genug geschriebe und schon mal herzlichen Dank für die Antworten und eurer Hilfe. Ich bleib entspannt und warteauf weitere kreative Hilfe.

Bis denn und tschüss

Michael

Core Version: 2.25.0 (afad698 rc2)
Web App Version: 2.25.0 (bb10c5c) | beta

Natürlich macht das Sinn. Google kennt die Geräte ja noch, du hast Google nur den Zugriff verwehrt.

Dito

Wenn du homee aus Google entfernen willst, musst du das in Google Assistent machen. In homee erlaubst du Google nur nicht mehr den Zugriff.

Es sollte der Text erscheinen, dass du Beta Tester bist.

Selbstverständlich gibt es die.

In der App selber, wenn du nachschaust, welche Version es ist, oder über den Google Play Store, wenn du dir deine Apps mit Versionen auflisten lässt.

Zu 1. Die Google Antwort macht keinen Sinn, mir ist klar ich habe Google die Rechte erzogen und Google hat keinen Zugriff auf das Thermostat. Dann sollte aber die Antwort lauten “Ich kann ein Thermostat nicht finden” da nur ein Thermostat vorhanden ist und nicht zwei, also passt da was nicht.

Zu 2.

Homee taucht in der Lister der verknüpften Actions gar nicht auf trotzdem sagt Google es gibt ein Problem mit homee smarthome. Trotz Synchronisation.

zu 3. da ist bei mir auch was im Argen, ich drücke “Tester werden” die Seite läd neu und es passiert nichts auch der Button steht weiterhin auf “Tester werden”

*Ich habe evtl. das Problem grade gelöst. Wenn ich in der Homee-App auf BETA-Test klicke öffnet sich mein Standard-Browser, in meinem Fall Opera, wenn ich dann auf Tester werden klicke passiert wie o. a. nix. Ich habe den Link jetzt einfach mal kopiert und in Chrome eingefügt, und siehe da ich bin jetzt Tester. * Jetzt warte ich auf mein Update der Android-App, mal schauen wie es weiter geht. :star_struck:

Core Version: 2.25.0 (afad698 rc2)
Android App Version: 2.25.0 (Beta 3) (156)
Web App Version: 2.25.0 (bb10c5c) | beta

So langsam komme ich da wieder hin wo ich war :grinning: @Wildsparrow Danke für die Hinweise mit der Verionsnummer und “Du bist jetzt Tester”

Nächste Baustelle, ich kann den Assistant nicht mehr mit der Homee-App verbinden aaaaaarg! :woozy_face:

Welche Fehlermeldung kommt denn?

Gar keine Fehlermeldung. Ich klicke auf Google Assistant verbinden und werde sofort auf die Seite geleitet. Mir fehlt die Aktion homee Smarthome verknüpfen

In den App Einstellungen von homee kann man das verbinden doch auch anstoßen. Wie sieht es dort aus?

Was kann ich denn noch machen um mich wieder mit Google Assistent anzumelden? Ich gehe in der Homee-App auf Google Assi verbinden und dann werde ich auf diese Homepage geleitet:

https://assistant.google.com/services/a/uid/0000001a217e4e72?source=web

Dort kann ich nichts machen. Ich war ja schon mal soweit, dann traten die Wiederholungs-Ansagen auf und ich wollte einfach noch mal von vorne anfangen. Also habe ich die Assi-Verbindung getrennt und wollte aufs neue Verknüpfen, das wird mir aber nirgends angezeigt. :disappointed_relieved:

@Support würdet ihr mal bitte drauf schauen?

Moin, in die Runde,

es geschehen noch Zeichen und Wunder. Seit gestern Abend läuft bei mir wieder alles zur vollen Zufriedenheit. Google wiederholt sich nicht mehr, alle Kommandos werden so ausgeführt wie angegeben und ich habe auch wieder die passende Anzahl an Verbrauchern.

Ich bin nur grad auf Arbeit und kann meinen Lösungsweg nicht beschreiben, werde ich dann heute Abend nachholen.

Bis später

Michael

4 Like

Soo, endlich Feierabend :wink::+1:

Also was habe ich denn nun getan aus der Erinnerung geschrieben.

  1. es ist wichtig alle Apps/Software auf BETA zu haben, das war anfangs bei mir nicht der Fall. Die Android-App war nach wie vor die Staple-App erst auf die wichtigen Hinweise von @Wildsparrow kam ich dahinter, mein Standardbrowser (Opera) aktualisierte wohl nicht die Homee-Betatester-Seite mit Chrome war das kein Problem. Ein Klick auf Betatester werden schon kam die Bestätigung “Du bist jetzt Betatester” danach gab es im Playstore ein Update der Homee-App auf 2.25.0. Somit war jetzt alles auf den aktuellen Stand.

Danach ging ich in die Homee-App auf Google Assistant verbinden.

Ich wurde dann auf diese Seite verlinkt

Dort kann man scheinbar nicht machen außer man scrollt ganz nach unten dort stehten dann vier Text-Links

Zurücksetzen

Feedback geben

homee Smart Home nicht mehr erlauben, sich an mich zu erinnern

Gespeicherte Daten ansehen

Ich habe dann “Zurücksetzen” angeklickt und danach “homee Smart Home nicht mehr erlauben, sich an mich zu erinnern”

Als nächstes bin ich dann auf

https://assistant.google.com/explore/c/19/

Beleuchtung steuern rechts auf “Weitere anzeigen” geklickt
dort habe ich dann “home smart home” ausgewählt.
Danach landete ich wieder auf die anfangs verlinkte Seite nur mit dem Unterschied dass neben dem Homee-Logo nun ein Button mit dem Text Verknüpfen stand. Da dann einmal draufdrücke und es öffnet sich ein Home Dialogfenster mit der Aufforderung HomeeID, Benutzer, Passwort eintragen.

Jetzt deht sich ein Homee cube als “Eier-Uhr” irgendwann ist das erledigt.

Zurück in die Homee-App und alle Geräte freigegeben die Tante Google zukünftig bearbeiten soll unter Geräte/Gerät auswählen /mehr Google Assistant freigegeben. Zum Schluss auf Google Assistant verbinden und dann auf synchronisieren gehen.

Dann Google Home öffnen und munter alle Geräte im Haus in den Räumen verteilen.

Hoffe habe jetzt nichts vergessen, aber wie gesagt bei mir läuft jetzt alles wieder zur vollen Zufriedenheit (selbst mit Beta - echt toll gemacht) Google wiederholt jetzt nichts mehr und meine Frau und ich sind wieder glücklich :blush:

2 Like

Danke für das ausführliche Feedback :slight_smile: