Community

Gerät wurde nicht richtig erkannt: FIBARO DOOR/WINDOW SENSOR 2 FGDW-002


#1

Hallo zusammen,

ich habe mir den FIBARO DOOR/ WINDOW SENSOR 2 FGDW-002 zugelegt. Einer davon lässt sich einbinden, der andere gar nicht. Jemand damit schon Erfahrung?

Gerät: Fenster Bad
**
homee Version:** 2.15.0 (9210a68 rc1) **
Web App Version**: 2.14.2 (a62ca52) **
Wie verhält sich das Gerät? (gerne Screenshot :blush:):**


#2

Ja habe drei am Laufen. Das Einbinden ist etwas gwöhnungsbedürftig. Da musst du wirklich die richtige Frequenz haben, sonst erkennt homee nichts. Einen meiner Sensoren hat es nur erkannt mit Kombination dreimal tasten und dann Batterie raus. Ansonsten nochmal werksreset und von neuem.


#3

Alles schon probiert… Außerdem der eine eingebundene Sensor meldet nichts.
Werkseinstellungen meinst Du den Sensor mit?

Danke und Gruß
Olli


#4

Meldet nichts? Dann definitiv mal reseten. Musst über Expertenmodus Parameter setzen glaub ich.
Edit:
To reset the Fibaro Door/Window Sensor please follow below
instructions:

Open the cover.
Remove the battery.
Install the battery while holding both TMP buttons.
Release the TMP button within 5 seconds.
Visual indicator will blink 3 times to confirm launching of reset procedure.
Wait around 30s for the resetting process to end, do not remove the battery.
Visual LED indicator will blink 6 times to confirm the reset.


#5

Werde heute mal probieren, nach dem Update ob die Sensoren sauber einbinden lassen. Ich melde mich.

VG Olli


#6

So kurzer Status dazu. Seit dem neuen Update 2.15 können die Sensoren sauber eingebunden werden. Liefern auch den Zustand.
Aber:

  1. Temperatur wird nicht wirklich gemessen und an homee übertragen. Bedeutet, gleichbleibende Temperatur, wenngleich sich die Temperatur im Raum ändert.
  2. Aufwachintervall ist in der Websicht nur Stundenweise verstellbar, Minuten lassen sich nicht ändern.
  3. in der IOS App lässt sich das Aufwachintervall Minutenweiße übernehmen, aber nur die Sanduhr erscheint. Wird die Batterie raus und wieder eingesetzt, sitzt der Wert auf 1 Stunde.
  4. neue Temperaturmessung erfolgt wohl nur, wenn die Batterie eingesetzt und ausgesetzt wird.

Hat von Euch jemand auch dieses Verhalten?

Danke und Gruß Olli


#7

Hi,

1., und 4. hängen damit zusammen, dass das ein batteriesparender Sensor ist, der sich nur alle X Stunden (gem. Deinen Einstellungen) selbstständig beim homee meldet, sofern er nicht aufgeweckt wird.

Das ist ein Designprinzip von Z-Wave-Sensoren und so gewollt.

Zu 3. Wenn Du die Einstellungen eines Sensors (z.B. die Aufwachintervalle) veränderst, dann dauert es bis zum nächsten Aufwachen des Sensors, bis diese an ihn übertragen warden. Auch das ist ein Designprinzip von Z-Wave

Der vierte Punkt lässt sich wahrscheinlich mit denselben Gründen wie 3. erklären.

Wenn Du mehr darüber erfahren willst wie Z-Wave funktioniert, dann empfehle ich die Lektüre des Standardwerkes zum Thema von Pätz - das ist lesenswert:


#8

Dank für die Ausführungen. Da ich aus dem technischen Bereich komme, ist das Verhalten nicht typisch Z-Wave Standard! Soviel kann ich mit meinen technischen Verstand schlussfolgern. Wenn es so wäre, dass er nur durch ein Signal (öffnen Fenster - schließen zum Beispiel) die Werte überträgt, dann würde ich Dir recht geben. Aber da tut er nämlich nicht. (Logik).

Was ich nicht erwähnt habe ist, dass sich die Werte (Punkt 1) nicht übertragen werden, selbst wenn sich der Zustand ändert und an Homee etwas gesendet wird, ergo trifft das auch für Punkt 3 und 4 zu. Den Zustand offen/ zu bekommt er schon mit. Es will mir aber keiner erzählen, wenn ich lüfte und der Zustand ist offen und die kalte Luft kommt von außen rein (wir haben ja schließlich draußen keine 23 Grad mehr), dass sich nicht die Temperatur ändert…

Irgendwelche Ideen?


#9

Niemand weiss welchen Backgrund Du hast und niemand kann wissen was Du nicht erwähnst :wink:

Aber bitteschön, stelle dann hier nicht Fragen und stelle diejenigen die Dir (mit den Informationen die Du ihnen gegeben hast) antworten als Idioten hin.

Wenn Du einen Neustart willst, gerne - ansonsten schlussfolgere weiter.


#10

Ein Neustart der Sensoren hilft leider nicht! :slight_smile:

Sorry, wenn Du Dich so angesprochen gefühlt hast, war nicht damit bezweckt!

Meine Frage war, meiner Meinung nach, eindeutig darauf abgestellt, ob jemand ein ähnliches Verhalten vorzuweisen hat! (“Hat von Euch jemand auch dieses Verhalten?”)

Aber belassen wir es dabei…

Gruß


#11

Mit Neustart meinst Du “zurücksetzen” auf Werkszustand gem. Anleitung (selbstverständlich erst NACHDEM Du es am homee gelöscht hast), mit den in der Anleritung beschriebenen visuellen Erfolgsrückmeldungen des Zurücksetzen?

–> Ich hab das Gerät selbst nicht (ich setze hauptsächlich Devolos / Philios ein) - aber ich kann Dir von deren Verhalten berichten. Die melden auch bei mir die Temperatur (scheinbar) unabhängig vom Öffnungszustand zurück.

Beispiel mein Küchenfenstersensor (Philio 3in1):
Das wurde heute um 11.21 Uhr geöffnet und um 11.53 Uhr geschlossen.
Die letzten Temperaturmeldungen waren jedoch um 11.39 Uhr (+18 Minuten nach dem Öffnen) und um 12.08 Uhr (+15 Minuten nach dem Schliessen)…

Wobei ich jetzt auch gerade etwas irritiert bin, denn als Temperaturmeldeintervall habe ich eigentlich 6h eingestellt :wink:

Ich würde den Sensor (wenn er den Öffnungzustand sauber meldet) einfach mal hängen lassen und beobachten wie er sich bzgl. der anderen Meldungen erhält (ahand der Grafiken siehst Du ja die Messpunkte und deren Zeit) - es kann aber auch sein, dass der homee diese Rückmeldewerte erst verspätet verarbeitet (also in der Queue hat und erst später schreibt - das ware dann jedoch ein Bug im homee selbst)…

Nur so viel: Einen Batteriesensor für Temperatur- oder Helligkeitsbasierte Steuerung einzusetzen ist keine gute Idee, ich ignoriere deren Messwerte inzwischen weitgehend und setze eher auf andere Gerätetypen (Netatmo (Messwerte alle 10 Minuten, wenn die Cloud nicht wieder hängt) und ich experimentiere mit Enocean-Solar-Sensoren).


#12

Um das mal etwas bildlicher darzustellen…
Temperaturverlauf Woche

vs
Öffnungszustand Sensor am Fenster

Die Veränderungen der Temperatur ergeben sich aus der Tatsache heraus, dass Batterie rein/ raus genommen wurde und dabei die Temperatur gemeldet worden ist. Selbst das Melden nach 1h (Aufwachintervall) funktioniert demzufolge nicht. An den Bildern ist zu erkennen, dass die Zustandsänderung keine Temperaturmessungen senden.
Unabhängig davon, ob es sinnvoll ist oder nicht die Sensoren einzusetzen, sollten diese funktionieren!

Ja zurücksetzen hat nichts gebracht. Gleiches Verhalten an einen identischen Sensor.


#13

Beobachte mal das Verhalten eines Sensors an einem Fenster, dass ihr wenig aufmacht, bzw. der nicht montiert ist und schau Dir die Standardsettings laut Anleitung an und check (nach einer Gnadenfrist von 1.5-2x dem Standardaufwachintervall ob er sich so verhält.

Es macht bei einigen Geräten übrigens einen Unterschied das Gerät zurückzusetzen (also einseitig vom Gateway zu trennen) oder aber dieses auf Werkseinstellungen zurückzusetzen (ob und wie das beim Fibaro ist kannst Du im Wiki-Eintrag ggf. nachlesen:

Leider unterstützt homee es nicht die Settings des Gerätes (über das hinaus was er für jedes Gerät auf der GUI unterstützt) auszulesen - das wäre durchaus hilfreich.

Wie der Expertenmodus für das manuelle Setzen der Settings funktioniert (inkl. dem Verhalten der Sensoren) findet sich hier: