Gerät wurde nicht richtig erkannt: D-Link Corporation DCH-Z120 PIR/Motion 3 in 1 sensor

Gerät: D-Link Corporation DCH-Z120 PIR/Motion 3 in 1 sensor
homee Version: 2.10.0 (f8744b8)
Web App Version: 2.10.1 (#87dc6d3)
Wie verhält sich das Gerät? (gerne Screenshot :blush:):

Hallo auch,
also so langsam wirds gut!
Der BWM wird fast komplett übernommen.

Meiner Meinung noch folgende Fehler:
Schieberegler für Zeit zu grob - man bekommt kaum eine Zeit von ca. 60min eingestellt.
Lustigerweise wird aber unten dann wohl der kleinste einzustellende Wert übernommen.
Das Icon wird nicht zugewiesen.

Bewegung, Helligkeit, Temperatur, Batterie werden erkannt. Muß ich aber noch weiter beobachten.

Grüße!



Hi @Friedhofsblond,

das Gerät wird noch nicht offiziell unterstützt. Alle unterstützten Produkte findest du hier:

Weiss ich doch, aber es fehlt nicht mehr viel … :wink:

Ich habe das selbe Gerät im Einsatz, mein Problem ist aber das dieser Seit der Alphaphase auf Dauerbewegungsalarm festhängt. Egal was ich mache (neu Einlernen, Abragen, Zurücksetzen etc.) Der Melder zeigt einfach Immer Bewegung an.

Hi,
hatte ich auch vor 2.10. Jetzt nicht mehr, kann aber daran liegen, daß ich die Kappe abhabe.

Hallo in die Runde,

habe gestern mal wieder meinen D-Link eingelernt. Werte werden alle sauber angezeigt, aber leider setzt der Sensor auch bei mir den Bewegungsalarm nicht alleine zurück. Habt ihr dazu eine Lösung gefunden?

:coffee:

Brain-Version: 2.14.1

1 Like

meiner liegt noch in der Wühlkiste und ich warte auf die “offizielle Kompatibilitätserklärung” :smirk:

Meiner bis gestern auch, aber da er mir mal wieder in die Hände gefallen ist, habe ich es eben nochmal versucht. Hätte ja sein können.

:coffee:

1 Like

Gibt es schon einen neuen Status?
Die d-link Geräte sind günstig , obwohl sie wohl fast gleich wie die von Philio sind nur anders programmiert.

Also der DCH-Z120 wurde bei mir korrekt eingebunden , also komplettes Profil vorhanden…

Wird bei dir der Alarm nach der eingestellten Zeit automatisch vom Homee gelöcht?
Wie hast du ihn hinzugefügt? Als Philio 3 in 1 oder als neues Gerät?

Ja läuft ohne Probleme… habe den damals als anderes Gerät hinzugefügt… ich glaube seit 2.14 passt das Profil auch …

Meiner setzt auch bisher nicht zurück. Deswegen dient er jetzt als Temperatur und Helligkeitsmesser im Gefrierschrank.

@ASommer einmal würde das Thema genügen.

1 Like

Gehts dir auch so wie mir? - Wiseo ist im Kühlschrank immer das Licht an??
:joy: :sweat_smile: :sunglasses:

2 Like

Jein. Eigentlich habe ich ja das Gegenteil bewiesen. :slight_smile:
Übrigens… ein wenig nutzen hat das sogar: wenn nicht zu, ists heller. Und abschalten lässt sich die Funktion auch nicht. :wink:

Moin,
mir ist neulich der D-Link wieder in die Hände gefallen.
Habe ihn includiert und funktioniert soweit.
Er überwacht meinen kleinen IT-Schrank.
Heute früh habe ich gedacht der Keller brennt - IT-Schrank 135C° !!! :astonished:

Fehlalarm … :rofl: :rofl:

1 Like