Geofencing lässt sich nicht aktivieren

Der Bestätigungsbutton ist ausgegraut.

1 Like

Bei mir ging es.
Allerdings mit ein bisschen blind touchen, da ich bei der Einstellung des Fences die (vermuteten, orangenen?) Buttons nicht so sehe.


Also bei mir ist der Button gut sichtbar, hat aber keinerlei Funktion.

Mann müsste unter Android „Apps verwalten > homee App > App-Berechtigung > Standort > Immer zulassen“ aktivieren.

Dann sollte es gehen.

3 Like

Okay, die App fordert die fehlenden Berechtigungen noch nicht an.

Mit den Berechtigungen klappt’s.
Allerdings aktualisiert sich die Anzeige nicht. Man muss erst aus dem Menü rausgehen und wieder rein, damit man sieht, dass es aktiv ist.

1 Like

Ok bei meinem Sony gibt es nur die Berechtigung Standort ja/nein (und die Abfrage nach der Berechtigung kam beim Aktivieren). Vielleicht ging es deswegen bei mir direkt.

Jetzt klappt es, danke @Steffen.
Allerdings wäre es schön wenn homee nach einer Freigabe fragt und man direkt die App Einstellungen anpassen kann. So ist das nämlich alles andere als intuitiv. Bei mir war homee auf Zugriff nur während die App genutzt wird und dort hat es nicht funktioniert.

Andere Apps lösen auch direkt eine Systemabfrage aus.

Hi,
Da sollte eigentlich wie @achi beschrieben eine Abfrage kommen. Der Inhalt der Abfrage und die Antwort Möglichkeiten hängen von der Android Version ab.

@annaeymnd und @memooo was habt ihr denn für Android Versionen?

Hallo Susi,

Ich habe folgende Android Version:


Ist ein Xiaomi Mi 10T Lite.

Samsung S10e mit Android 10

Hi Susi,
bei mir kam auf einem Galaxy S9 (Android 10) auch keine Benachrichtigung. Die App stand auf „bei Verwendung“, die Umstellung auf „immer“ hat den Erfolg gebracht.
VG
:coffee:

Bei meinem Galaxy S10 kam eine Abfrage, war kein Problem.

Warst du vorher auf „nur bei Verwendung“ oder war es komplett deaktiviert?

Gerade mehrmals getestet, wenn vorher schon die Option „nur bei Verwendung“ aktiviert war oder ist, dann kommt die Abfrage nicht nochmal.

Sobald man auf Ablehnen geht und dann in homee Geofencing aktiviert, kommt die Abfrage.

2 Like

Gerade getestet, bei mir das selbe. Von Ablehnen aus kam die Meldung, vom nur bei Zugriff nicht.

Guten Morgen!
Ich habe auf einem Gerät dasselbe Problem wie @achi in Beitrag #2:
Das Gerät ist ein Cubot Note 7 mit Android 10.
Beim Einstellen des Geofences ist der Bestätigungsbutton mit dem Haken leider nicht sichtbar. Entweder wird dieser wohl durch die Radiusleiste oder aber durch die virtuellen Navigationstasten des Android-Systems verdeckt. Leider ließ sich auch mit „blind touchen“ der Haken nie erwischen und somit lässt sich leider die Anwesenheitserkennung nicht aktivieren.
Vielleicht kennt @Susi das Problem ja schon?

Viele Grüße,
Julian

@juuhee Hast du den Tipp hier schon ausprobiert?

Moin!
Es scheitert ja nicht an der Berechtigung des Geräts, den Standort zu ermitteln, sondern daran, dass ich beim Einstellen des „Zuhause“-Ortes mit dem dazugehörigen Radius zwar den Pin auf der Karte positionieren und auch den Radius per Schieberegler einstellen kann, der gelbe „Haken“-Button zum Speichern jedoch auf dem einen Gerät (Cubot Note 7) nicht sichtbar ist. Da das Gerät virtuelle Navigationsbuttons benutzt, verdecken diese scheinbar den Haken oder aber er ist gar nicht da (?). Der Ausschnitt für die Darstellung der Karte ist quasi ein wenig zu hoch… Schaust du dir das mal an @Susi?
Danke!!!

Mit Beta 2 werden die Berechtigungen nun genauer geprüft.

Außerdem ist der Haken zum Anlegen des Geofence nun auch auf kleineren Screen sichtbar.

1 Like