Garagentor mit FIBARO FGS-224

Hallo zusammen,

ich möchte mit einem FIBARO FGS-224 mein Garagentor steuern.

Ich habe in der Garage zwei Taster und möchte zusätzlich den FGS-224 zum Schalten nutzen.
Soweit funktioniert das auch, aber wenn ich den FIBARO schalte, funktionieren meine Taster nicht mehr. Erst wenn ich den FIBARO wieder ausschalte gehen die Taster wieder.

Im Forum habe ich gelesen, dass ich die Parameter 150, 152 und 154 anpassen soll:

grafik

Eingestellt habe ich wie folgt:

150=1

152=0

154=2

Wo liegt mein Fehler?

Der Fibaro soll als weiterer Taster parallel zu den vorhanden dienen und der Fibaro arbeitet wie ein Schalter und nicht wie ein Taster, korrekt?
Sitzt der Eingang auf „Taster“?
Vielleicht hat das Setzen der Parameter einfach nicht richtig gegriffen? du verwendest auch den richtigen Ausgang des Relays?
Mal die folgenden Möglichkeiten durchprobiert?
150=2/3

Hallo annaeymnd,
ich habe heute nochmals alle Parameter in der WebApp und zusätzlich den 150er auf 2 gesetzt.
Und es funktioniert! Unterschied zu gestern ist lediglich, dass ich nicht die AndroidApp verwendet habe und 150 auf 2 gesetzt habe. Was jetzt ausschlaggebend war, kann ich nicht sagen… aber es funktioniert!

Macht es eigentlich ein Unterschied ob ich den Expertenmodus in der WebApp od. AndroidApp bearbeite?

Besten Dank an Dich :+1:

sollte es eigentlich nicht. Aber die Android App hat einige Bugs, weshalb man mit der Web App oft besser bedient ist.

du meinst sicher die Web-App. Oder? :wink:

1 Like

korrigiert :sweat_smile:

Ich tippe, es liegt hier am Parameter 150.
Leider konnte ich im Manual von Fibaro nicht erkennen, was der Unterschied zwischen einem Delayed Off nach x Sekunden und einem Auto Off nach x Sekunden ist.

Evtl. bedeutet delayed, dass die Ausschaltung nur erfolgt, wenn man z.B. die Spanne 5 Sekunden einstellt, und man innerhalb der 5 Sekunden auf „Aus“ schaltet, das „Aus“ Befehl erst nach 5 Sekunden umgesetzt wird. Erfolgt kein „Aus“ Signal, dann bleibt der Switch „An“.

Mir hat das jetzt auch keine Ruhe gelassen und hab nochmals mit der AndroidApp die Parameter vergeben:
150=1
152=0
154=2
Ergebnis = geht nicht!
Dann 150 auf 2 gesetzt (mit AndroidApp) und Voila, es funzt!
Ich hatte gestern schon einige Szenarien durchgespielt, aber diese Variante vermutlich nicht.
Dachte ich liege mit dem verzögerten Aus richtig. Was es nun genau damit auf sich hat, ist mir ein Rätsel…