Community

Fibaro Wassermelder graut nicht aus


#1

Mein Fibaro Flood Sensor graut nicht aus, obwohl er schon mehrere Tage nicht verfügbar ist (Batterie raus).
Kennt jemand das Problem? Danke.


#2

Ist kein Problem, sondern ein Feature. Wie lange ist das Aufwachintervall des Wassermelders? Geh mal davon aus, dass homee ein Gerät erst ausgraut, wenn er es 3 (oder waren es fünf mal - gerade nicht mehr sicher) mal nicht erreicht hat. Bei Sensoren mit langen Wake-Up-Intervallen ist das also normal.


#3

Gerät wurde nicht als batteriebetrieben sondern Netzteil betrieben in homee eingelernt.
Wie das wake up Intervall eingestellt ist kann ich leider nicht sagen da ich den Sensor gebraucht gekauft habe.
Da man meines Wissens die Experten Parameter mit homee nicht auslesen kann muss ich den Parameter wohl mal auf einen niedrigen Wert stellen und dann nochmal testen.
Ist es bei Netzteil betriebenen Geräten eigentlich “normal”, dass in homee der Batteriestatus angezeigt wird?
Danke


#4

Soviel ich weiss ist der Fibaro Wassermelder normal ein batteriegerät.
Da wird wohl der vorbesitzer selbstständig gebastelt haben - was auch die Akku Anzeige erklären würde :+1:
Das WakeUp intervall hat nix mit Experten settings zu tun sondern wird unter “Gerät bearbeiten” angezeigt


#5

Siehst Du, die Info hast Du uns oben vorenthalten :wink: Wenn er ein Netzteil hat (den Umbau hatte ich auch mal vor, als Notiz an mich selbst), dann hat er ja mit Netzteil noch Strom, oder ist er komplett stromlos?


#6

ne, ist natürlich komplett stromlos.
Liegt seit Tagen neben mir auf dem Schreibtisch ohne Saft …


#7

Der Fibaro Wassermelder lässt sich “ganz offiziell” an Strom betreiben. Gibt dazu 12/24V Anschlüsse im Gerät. Gem. Anleitung wird dann beim inkludieren automatisch batteriebetrieb und oder strombetrieb gesetzt.
Unter “Geraät bearbeiten” habe ich keinen Eintrag mit dem Aufwachintervall.


#8

Ich verstehe die Anleitung so, dass er ohne Strom nicht sofort ausgraut, sondern auf den Batteriemodus wechselt. Ist halt keine drin, dauert es so lange, bis er grau ist, wie seine ursprüngliche Batterieaufweckintervallzeit eingestellt war. Default ist 6 Stunden. Wenn die nicht verstellt wurde, ist es tatsächlich ungewöhnlich, dass er nach “Tagen” nicht ausgraut.


#9

Sensor hängt jetzt wieder am Netzteil.
Weder in der iOS App noch in der Web App kann ich das Aufwachintervall ändern (Menüpunkt nicht vorhanden)


#10

Hattest Du ihn am Strom angelernt?

So sieht er angelernt im Batteriebetrieb aus:


#11

Ja, hab ihn im strommodus angelernt
Daher habe ich wohl auch keinen Button für das Aufwachintervall:

Nach meinem Verständnis sollte bei strombetriebnen Geräten eigentlich sofort erkannt werden, wenn diese nicht mehr erreichbar sind. Oder sehe ich das falsch?


#12

Eigentlich ja, aber auch mit entsprechender Verzögerung (aber deutlich kürzer als bei Sensoren).


#13

Bei mir ist ein ausgesteckter Plug erst ausgegraut, nach dem ich diesen in der App versucht habe zu schalten. Bis dato wurde er als Verfügbar angezeigt und das über Tage. Hier sollte eigentlich das polling Intervall dafür sorgen, das nach einer gewissen Zeit die nicht erreichbaren Geräte ausgegraut werden.

Könnte sein, dass aus irgendeinem Grund das polling an Sensor nicht angewandt wird?

Bei einem homee neustart sollten ja alle am dauerstrom betriebene Geräte neu abgefragt werden. Denke spätestens dann wird das Gerät als nicht verfügbar angezeigt werden.


#14

Einen Wassermelder kann ich ja nicht schalten. Gerade bei solch einem Gerät wäre es schon wichtig in homee mitzubekommen, wenn nicht mehr erreichbar. Sonst ist im Ernstfall ja schon das Wasser überall im Raum …


#15

Ging die Frage an mich? Keine Ahnung.
Vielleicht kann das jemand aus dem homee Team beantworten


#16

@Thomas könntest Du Dir das vielleicht mal anschauen? Finde es schon kritisch, wenn sicherheitsrelevante Geräte bei Nichtereichbarkeit nicht ausgrauen. Danke.


#17

Hallo, uns ist leider nicht bekannt oder bewusst das dieser Sensor auch mit konstanter Stromzufuhr betrieben werden kann. Ich denke dieses Feature haben wir nicht berücksichtigt und können daher leider nichts dazu sagen warum dein Problem, wie du es beschreibst, zu bestehen scheint. Wir werden uns das Thema bei entsprechender Gelegenheit anschauen. Vielen Dank für den Hinweis!


#18

Alles klar. Danke für die schnelle Rückmeldung.