Community

Fibaro Walli Switch

Hallo zusammen,

ich habe seit einigen Tagen einen Fibaro Walli Switch im Einsatz und habe ein Problem. Wenn ich die Schaltwippe komplett auf den Schalter drücke, lässt sich leider keiner der beiden Schalter auslösen. Der Druck auf eine der beiden Seiten der Wippe, lässt die Wippe dann leider nicht weit genug in Richtung der Schalter wippen, als dass dieser ausgelöst werden könnte. Ziehe ich die Wippe ca. 5mm aus der Führung kann ich zumindest einen Kanal schalten.

Hat jemand hier im Forum ebenfalls einen Switch im Einsatz und kann mir was zum Verhalten sagen? Ich möchte das Teil nicht zurückschicken, solange ich nicht weiß ob ich nicht vielleicht einen Fehler bei der Installation gemacht habe…

Hallo! Das kling sehr danach, dass die beiden kleinen Metallfedern, die jeweils einen Taster oben und unten unter der Wippe betätigen verbogen wurden ODER der äußere Rahmen sowie Leuchtring nicht vollständig eingerastet sind im Grundgehäuse.
Letzteres kann schon recht leicht passieren, wenn die Wand nicht plan ist oder die Unterputzdose schon reichlich ausgefranst ist und man den Schalter mehr oder weniger reinwürgen musste um ihn fest zu bekommen…
Fester Druck an den 4 Punkten des Leuchtringes, wo die LED drunter sitzen muss ein hörbares Rastgeräusch erzeugen.
Sollte es das nicht sein, dann sind eben die Federn defekt … warum auch immer…
Um daran zu kommen, muss die obere Kappe der Wippe abgezogen werden, die in der “eigentlichen” Wippe steckt und lediglich als “Griff” dient.
Die darunterbefindliche Wippe steckt in einem Joch. Das kann man an beiden Seiten auseinanderziehen bzw. vorsichtig aufhebeln und die Wippe samt Federn entnehmen. Man sieht dann auch die 2 kleinen Taster im Grundgehäuse, wo die Federn drauf drücken müssen, wenn die Wippe betätigt wird. Auch hier hörbares Klicken.

Das Zurechtbiegen der Federn ist nichts für Grobmotoriker! :wink:
Im Zweifelsfall versuchen einen Ersatz zu bekommen.

Wurde das Teil eventuell bei uns (danholt.de) gekauft?

1 Like

Hatte das gleiche Problem. Bei mir lag es definitiv am Einbau. Ich hatte den Schalter zu fest angeschraubt. Etwas die Schrauben gelöst und nun funktioniert es.
Bei mir werden 3 Schalter angezeigt, ist das richtig?

1 Like

Danke für deine Nachricht, ich habe den Schalter bei einem anderen Onlineshop gekauft. Ich hatte zwischenzeitlich mit dem Betreiber Kontakt und dieser hat mir quasi das Selbe erklärt wie du. Ich habe dann den Schalter ausgebaut und versucht ihn im ausgebauten Zustand zu bedienen. Leider geht dies auch nicht, daher gehe ich von einem Defekt am Schalter aus. Der MA des Shops hat mich gebeten den Schalter einzusenden, damit dieser überprüft werden kann.

Mir ist lediglich aufgefallen dass der Schalter sich ohne Rahmen normal bedienen lässt. Somit ist vielleicht auch am Rahmen was defekt, aber das werden die sich ansehen…

Bei mir nur ein Schalter angezeigt und ich kann auch nur einen Kanal schalten.

Ok. Dann warten wir auf den nächsten.
Bei mir ist nur kurios, ich hab nicht 2 oder 4 Schalter nein ich hab 3.

Kannst du denn beide Kanäle über die App schalten?

Ja

Kannst du kurz nach dem Firmware/Software Stand sehen? Bei mir sieht es so aus:

Firmware: 6.02
Software: 5.00

Bei mir auch

auch wenn der Thread etwas älter ist… Funktionieren die Fibaro Wallis (besonders der Dimmer und der einfache Schalter) problemlos in Homee?

Fibaro Walli Dimmer habe ich hier im Einsatz. Super cool! Läuft erste Sahne. Einlernen als anderes Gerät funktioniert sehr gut.

Läuft bei mir im großen und ganzen sehr gut. Leider manchmal( aber selten ) sehr träge. Ist aber wohl mein Mesh Problem.

danke euch beiden. Hab dann auch mal den Dimmer bestellt. Mal schauen wie der sich so macht.

Hallo Zusammen,

ich habe seit wenigen Stunden auch einen Walli Switch in der Wand und kann das Problem mit der Wippe nur bestätigen. Auch bei mir funktioniert das Schalten mit der Wippe nicht. Und auch ich habe 3 Schalter im Homee, wobei Schalter 1 und 2 die gleiche Funktion zu haben scheinen. Kann man Nummer 2 zumindest unsichtbar machen?

Update: es gibt einen Unterschied zwischen der WebApp und der Android App: die WebApp zeigt drei Schalter an, die Android App jedoch nur einen. Der Mittelwert wäre bei beiden nicht schlecht. :thinking:

Viele Grüße und ein schönes Wochenende!