Fibaro Walli Switch nur ein Kanal verwendbar

Hallo,
ich habe einen Fibaro Walli Switch als „anderes Gerät“ angelernt, da dieses offiziell nicht unterstützt wird. Montage und Anlernen funktionierte sehr gut. Allerdings wird das Gerät als Steckdose erkannt und ich kann nur einen Kanal schalten. Habe das Gerät auch schon exkludiert und wieder inkludiert, sowie neu abgefragt. Leider ohne Erfolg.

Kennt jemand das Problem und hat Abhilfe?

Danke für euer Antworten.

Könnte ein Daratellungsproblem in der App sein, weil er ja noch nicht offiziell integriert ist:

Android?

Beta Web App und iOS. Bei beiden nur ein Schalter verfügbar.

Grüße,
Marcus

Vergleiche mal die Firmwareversion mit denen im Thread (es gibt sicherlich noch andere, Suche mal nach Fibaro Walli) und häng dich dort mal rein. Ansonsten gilt: Nicht offiziell supportet…

Firmware 6.02 wert wie in anderen Threads, Software etwas neuer 5.02

Scheinbar gilt tatsächlich „offiziell nicht supported“. Vielleicht geht es ja inoffiziell :wink:

Entschuldigung für die späte Antwort. Ja, ich nutze Android.

Mit der WebApp sollte es klappen…

Leider ist auch die WebApp nicht sehr konsistent: ich habe zwei Schalter verbaut. Beide sind als Fibaro Double Switch 2 angelernt. Einer der beiden zeigt 3(!) Schalter, der andere nur einen.

Was mich allerdings stört, ist die Tatsache, dass die WebApp und AndroidApp die gleichen Dinge nicht gleich behandeln. Und Ausreden zählen nicht. Ich bin nun auch seit über 20 Jahren Software-Entwickler.

(Ich muss mir dafür irgendwann mal einen Shortcut mache)

Bei Z-Wave und ZigBee ist es (weitgehend) irrelevant als welches Gerät ein neues Gerät angelernt wird. Im Rahmen des Interviews handeln homee und das Gerät (sofern kompatibel oder offiziell supportet) aus was sie können. Du könntest also theoretisch alle Geräte als „Anderes Gerät“ anlernen und der Effekt wäre derselbe.

1 Like

Bei mir das gleiche Problem. Der Walli Switch wird nur als Single Switch erkannt. Auch mehrmaliges ex-/inkludieren mit Web oder iOS brachte keinen erfolg. Am Schalter selber kann ich Q1 und Q2 schalten.

Wann wird der Fibaro Walli Switch offiziell unterstützt?

Wie habt ihr das Problem gelöst?

Gar nicht. Ein Ausgang wird aktuell „nur“ konventionell betätigt. Über die Parameter habe ich dem konventionellen eine Zeit Schaltung verpasst. Der andere läuft smart.