Community

Fibaro RS3 v5.1 unzuverlässige Ansteurung

Hallo Zusammen,

es geht mal wieder um den RS3. Zum Hintergrund: habe meine 8 “alten” RS3 v5.0 vor Weihnachten auf die v5.1 gehoben und dann für’s OG noch einige RS3 v5.1 dazu gekauft. Bisher lief alles ohne unüberwindbare Probleme, jetzt laufe ich in einem Zimmer mit den Neuen seit 2 Tagen gegen die Wand.

Drei Fensterrollos, drei RS3 v5.1 ( #1, #2, #3). Folgende Sachlage:

#3

  • problemlose Installation und Kalibrierung
  • lässt sich über Wandschalter, App (iOS), und HG steuern
    ==> alles gut

#2

  • problemlose Installation und Kalibrierung
  • lässt sich über Wandschalter und App steuern
  • HG scheitert auch nach mehrfacher (Re-)Kalibrierung

#1

  • problemlose Installation und Kalibrierung
  • lässt sich nur über Wandschalter steuern
  • App und HG Steuerung scheitern auch nach mehrfacher (Re-)Kalibrierung

Habe natürlich Verkabelung, Parameter etc. mehrfach kontrolliert.
Die Tatsache, dass homee die RS3 erkennt und kalibriert, #2 sich sogar über die App steuern lässt, aber HG für #1 und #2 scheitern verursacht gelinde gesagt Stirnrunzeln.

Ihr kennt es vielleicht wie es sich auf der App darstellt. Man klickt “öffnen” (oder “schließen”) Icon, das System meldet “opening” und der entsprechende State Button wird zur spinning spiral (of death), aus der es dann nie wieder rauskommt.
Das kommt hin und wieder auch mal vor bei anderen RS3 im Haus, die sich dann aber durch “stop” wieder fangen, von “opening” auf “stopped” springen und nach ein paar Sekunden den richtigen Shutterwert (zB 30% offen) nachziehen. #3 oben, macht das gar nicht, es bleibt auf “stopped” und der Wert bleibt unverändert.

Zuerst dachte ich, vielleicht ist der eine RS3 fehlerhaft, aber 2 Neue hintereinander zur gleichen Zeit??? eher unwahrtscheinlich.

Noch etwas zu den 2 HGs (“alle Rollos schließen”, “alle Rollos öffnen”)
Ich habe alle RS3 in Zimmergruppen zusammengefasst (Wohnzimmerrollos, Küchenrollos, etc.) und dann in den o.g. HGs angesprochen. Trigger ist “sundown” bzw. “sunrise” plus offset. Action is
“Then close devices in Group Wohnzimmerrollos” State Set to value close
“And then close device in group Küchenrollos” State Set to value close Delay 3s
… … usw. für alle anderen Zimmer mit jeweils 3s Aufschlag

Ich weiss nicht ob man das mit der Verzögerung in diesem Fall so machen sollte und ob es “sauber” ist, aber ich hatte anfangs (scheinbar) Probleme alle Gruppen gleichzeitig zu triggern. Die Verzögerung pro Zimmer schien das zu beheben. Die Zuverlässigkeit mit setigender RS3 Zahl nimmt subjektiv ab. Hin und wieder bleiben einige der “alten” RS3 hängen, und müssen dann manuell nachgezogen werden. Das ist natürlich bei einem Automationsgedanken mehr als lässtig.
Mit dem o.g. Zimmer geht einen App Nachregulierung gar nacht, ich muss wie früher hoch ins OG und den Wandschalter betätigen :(((

Meine Frage(n)
a) habt Ihr das o.g. Problemzimmer schon mal gehabt und einen Lösungsvorschlag oder weitere Tests
b) um eine relativ gr. Anzahl von RS3 anzuteuern (ca. 30) ist das der richtige Weg? Gibt es specs von homee wievielem RS das System ZUVERLÄSSIG ansteuern kann?

VG an Euch alle,
Thomas

Wenn du deinen Delay Der Gruppen auf 2 Minuten erhöhst, hast du dann das Problem immernoch?

ich werde gerne mal ein längeres Delay zu Testzwecken eingeben und berichten.
Kann aber nur ein Notnagel sein, es sollte meiner Ansicht nach nicht 15-20min. dauern bis alle Rollos in allen Zimmern im Haus geschlossen sind.

Wie gesagt ich hab irgendwie das Gefühl, dass der kl. Würfel mit der Anzahl der gleichzeitigen Steuerungen überfordert sein könnte so wie er sich verhält. Daher meine Frage nach den Specs

:slight_smile:

bis bald
–Thomas

Diese specs wirst du nicht bekommen.
Es gibt hier stabile Installationen im Forum mit weit über 100 ZWave Geräten

Und andere setups kämpfen schon mit 10-20 Geräten

Offizielle tools zur Analyse gibt uns CA leider nicht

Mit nodered oder homeean kann man den Traffic analysieren, oft genug spammen wildgewordene, zu geschwätzige Geräte das Netzwerk zu.

Es ist wohl eher das z-Wave.
Probleme mit Gruppenschaltungen sind bekannt. Zudem fluten die Rollladen das zWave mit Positionsdaten und Energiedaten, sobald sie losfahren.

Also wer zu Hause 10 Rollladen zeitgleich in einer Gruppe herunterfahren kann, ohne Versatz und das irgendein Status falsch übertragen wird, den würde ich gerne mal besuchen.
Weiteres Kriterium: der Homee steht nicht direkt daneben.

FYI, “save history” hatte ich von Anfang an ausgeschaltet, weiß nicht wie viel das bringt

Das bring nichts!
Du musst die entsprechenden Parameter setzen.

Homee steht im EG, die Problem-Shutter im OG, Nähe sollte also nicht das Problem sein.
Jetzt mal abgesehen von der gelegentlichen Unzuverlässigkeit, was mir im Moment am meisten Kopfzerbrechen bereitet sind die 2 von 3 genannten RS in einem Zimmer. homee erkennt, initialisiert, und kalibriert , die Dinger lassen sich aber überhaupt nicht steuern (pffff).

Jetzt hab ich grad noch ein “interessantes Feature” entdeckt. Meine Smart Widgets sind auf dem Browser komplett verschwunden (einschl. vorinstalliertem Weather Widget), und kommen auch nach us und einloggen nicht wieder. Auf meiner App sind sie aber vorhanden … go figure

Hast du den Cache oder den Verlauf des Browsers gelöscht? Dann passiert das

aaaahhh good to know, danke :slight_smile:

sollte ich eventuell die beiden besagten RS mal “reinitialisieren”?

Das würde ich nicht unterschreiben… Tür auf und zu kann schon einen gewaltigen Unterschied ausmachen, nicht nur bei einem Stockwerkübergang…

Hast Du in letzter Zeit Aktoren ausgesteckt (Weihnachtsbeleuchtung, etc.)?

den Weihnachstbaum aber der war nicht eingebunden, habe zZt. nur car. 30 RS und die machen mehr Arbeit als Freude

bei allem Respekt für homee, das kann’s jawohl nicht sein, dass meine RS nur funktionieren wenn die Tür auf oder zu ist (lol). Was mich puzzled ist das homee die beiden RS erkennt initialisiert und kalibriert => also sollte die Verbindund stehen. Aber bei dem einen geht zwar die Steuerung über App aber nicht über HG, beim zweiten geht gleich beides nicht. EIn Zimmer 3 Fenster.

Ich würde mal die betroffenen RS Exkludieren und neu Inkludieren (In unmittelbarer Nähe zum homee)

das mach ich morgen früh mal :wink:

Funk ist ne bitch, vor allem beim homee. Ich hab das als ich das Mesh in meinem Haus aufgebaut habe, alles erlebt :wink:

Was ich (neben der schlechten Funkleistung) am homee am frustriendsten finde, ist dass Du nur durch probieren weiter kommst, weil schlicht und einfach die Transparenz auf das Mesh fehlt. Du bist manchmal am Verzweifeln und fängst irgendwann an die wildesten Sachen auszuprobieren :wink:

Und ja, ich hab diese Effekte (das sch… Teil schaltet oder meldet nur, wenn die Tür auf ist) am eigenen Leib erlebt und bin inzwischen echt froh, dass ich in mein Z-Wave- und mein ZigBee-Mesh (das fast nur noch aus Aktoren besteht, Sensoren sind inzwischen alle zu Enocean gewandert) eine Stabilität reinbekommen habe.

Meine Familie weiss, dass ich ausflippe wenn es irgendjemand wagt einen Aktor auszustecken, der nicht UP verbaut ist… Und ja: Angelernt habe ich irgendwann nur noch bei geschlossener Tür am Verwendungsort (Osorkon und ich gehören diesbezüglich einer anderen Glaubensrichtung an) - klingt krass, ist aber so…

‘nabend, ich glaub’ ich hab’s hinbekommen
Dank an Euch alle, besonders Osorkon und hblaschka :slight_smile:

habe folgendes gemacht:

  • zunächst alle unzuverlässigen RS vom System entfernt
  • für alle verbleibenden RS die Reportparameter (60, 61, 62, 65, 66) auf ‘0’ gesetzt (bytelänge beachten), um den Chat zu reduzieren.
  • Delay in allen HGs die mehrere Gruppen ansprechen von 3s auf 20s erhöht
  • homee Würfel zum re-initialisieren der entfernten RS ins jeweilige Zimmer stellen
  • RS initialisieren, gewünschte Parameter setzen, einschl. obige Report-Params auf ‘0’, dann RS kalibrieren.
  • testen (Wandschalter, App, HG)
  • homee wieder auf alten Platz gesetzt
  • sich freuen wenn’s funktioniert

ich hoffe die Schritte helfen jemand der ähnliche Probleme hat.

VG,
–Thomas

3 Like