Community

Fibaro Roller Shutter 3 - keine Funktion per App

Hallo zusammen,
in meiner Installation befinden sich 21 Z-Wave Geräte (von Dimmer, schaltbare Steckdose zu Rauchmelder und Thermostate).

Der RS3 ist direkt unter einem Fibaro Dimmer und einem Heatit Thermostat - also Reichweite kann das Thema kaum sein.

Anlernen kein Problem
Kalibrieren läuft sauber durch.

Per Schalter (2 Wippen runter/hoch) kann ich über den RS3 den Motor steuern.

Will ich jedoch den RS3 per Homee App bewegen passiert nichts außer der Lade-Kreisel, habe auch mal 1 Minute gewartet.

Das geschieht sowohl mit den Richtungstasten als auch mit den %-Werten per App.

Habe auch mal den Wert Orientierung umkehren getestet ohne Erfolg.

Der RS3 hat 6.02 / 5.01 sollte also passen.

Habe schon gelöscht, alles von vorne kein Erfolg. Habe das aktuelle Homee Update eingespielt kein Erfolg.

Was auffällt ist, das wenn ich die Hoch-Taste meines Schalters nutze die App sagt „schließt“ und auch das Richtungssymbol den Lade-Kreisel zeigt. Bei Runter-Tastw zeigt die App „öffnet“.

Irgendwas übersehe ich gerade aber was?

Vielen Dank vorab für einen guten Tipp.

Beste Grüße

in den geräte einstellungen schon „orientierung umkehren“ probiert?
ich denke du hast beim anschließen kabel vertauscht…

Orientierung habe ich getestet - kein Erfolg.

S1 und s2 habe ich mal gedreht. Dann ist linker Schalter hoch und rechts runter aber per App geht noch immer nix. Steh gerade echt auf dem Schlauch…

Welche App und Core Version verwendest du denn? Wenn es noch vor 2.28 ist, gab es in der Android Version die eine oder andere Optimierungsmöglichkeiten, die mit der 2.28.1 hoffentlich alles durchgeführt worden sind :wink:

Brain Cube Version 2.28.1
Homee App 2.28 (5398) bekomme keine neue Version im Apple AppStore angeboten.

Hat jemand eine Kerze der Erleuchtung für mich? 0_o

WebApp probieren

Moin, hab letzte Woche erst 2 neue RS3 eingebunden, bei einem hatte ich das gleiche Verhalten (Schalter und Kalibrierung liefen, Steuerung per App nicht). Zudem hat er mir keine Versionen des RS3 in der App angezeigt…
Meine Lösung war: Gelöscht, neu eingebunden, alles i.O.

Vielleicht hilft es

Gruß

Per WebApp geht auch nichts.

Gelöscht und neu angelernt habe ich auch schon - ohne Erfolg. Der RS3 zeigt auch Versionen korrekt an… verflixt das gibt es doch nicht… 0_o

Kann ein Homee-Cheffe das sich irgendwie anschauen?

Öhm… ok noch 2x gelöscht, angelernt und kalibriert und nun funktioniert es (mit Orientierungsänderung) sehr eigenartig. Mal beobachten ob es nun auch so bleibt.

Danke an alle die geholfen haben!

1 Like