Community

Fibaro Roller Shutter 2 - App funktioniert / Drehschalter nicht


#1

Hallo mein Name ist Frank und ich habe folgendes Problem:

Ich habe 12 Fibaro Roller Shutter 2 zu verbauen, 1 Shutter ist momentan voll funktionstüchtig im Einsatz.
Wir haben, zusammen mit einem Elektriker versucht, die restlichen Shutter in Homee zu implementieren. Weil die Einbindung des ersten Shutter’s so wunderbar funktionierte, dachten wir die anderen 11 wären ein Kinderspiel. Falsch gedacht!

Mit der Homee-App funktionieren alle Shutter wunderbar, nur die händische Bedienung am Schalter macht Probleme. Die Jalousien lassen sich herunterfahren und stoppen, nur nach oben gehts es nicht mehr. An einem Fenster agiert das Rollo selbstständig wie von Geisterhand in unregelmäßigen Intervallen.

Es gibt zwei Unterschiede zwischen dem funktionierenden und den nicht funktionierenden Shuttern:
1.) Der funktionierende Schalter ist ein Kippschalter, die anderen sind Drehschalter.
2.) Der funktionierende Shutter ist in der Dose verbaut, die anderen außerhalb der Dose.
(Entfernung zum Schalter ca. 10 Meter)

Habt ihr noch mögliche weitere Fehlerquellen für uns oder hilfreiche Tipps?


#2

Hast du mal mit der Konfiguration des Roller Shutters herumprobiert. Dort kann man unter “Schaltertyp” “Taster”, “Einfachtaster” und “Schalter” auswählen.


#3

Ich habe von einem Elektriker den Fibaro 2 verbauen lassen, der Aktor ist außerhalb der Dose verbaut und ich habe nen Drehschalter und es funktioniert.
Das hilft Dir bis auf den Fakt dass Deine Kombinnicht grundsätzlich ausgeschlossen ist wahrscheinlich aber nicht weiter.
Ich kann auch leider nicht reingucken, der Deckel ist mit Silikon verklebt.


#4

Hallo Miboed, ja das habe ich schon durchprobiert, leider ohne Erfolg!


#5

Hallo Frankie, trotzdem vielen Dank!


#6

Dann hast du bestimmt auch schon mit “Betriebsmodus” herumprobiert, oder? Sind alle Kabel fest verbunden? Ich hatte mal ein Kabel falsch angeschlossen, da zeigte sich das gleiche Problem.


#7

Mit den Betriebszuständen habe ich auch schon herumprobiert,
ohne Erfolg!
Bezüglich der Kabel bin ich mir eigentlich sicher, da es ein Elektriker installiert hat!


#8

Wie kannst du dir sicher sein, wenn es ein Elektriker gemacht hat?!? :grinning:

Scherz beiseite (obwohl so unwahrscheinlich finde ich es tatsächlich gerade deswegen nicht).

Da bei dir alle 11 nicht gehen, sind einzelne Defekte vom Shutter oder Schalter wohl ausgeschlossen. Ich hatte in der Tat auch zuerst die Vermutung, dass es an der Einstellung Schalter / Taster liegen könnte. Hast du denn mal probiert einen der Drehschalter durch einen Taster zu ersetzen, also zumindest mal versuchsweise, um auszuschließen, dass es an der Entfernung liegt? Da so viele nicht funktionieren kann es doch eigentlich entweder nur eine Einstellungssache sein, oder es sind alle kategorisch falsch angeschlossen (das würde ich echt nicht ausschließen, auch oder gerade wenn es ein Elektriker war).


#9

Hallo Caphi, vielen Dank! Habe gerade mit dem Elektriker
gesprochen. Er will in dieser Woche :triumph:noch vorbeikommen.
Wir wollen folgendermaßen vorgehen:

  1. Entfernung verkürzen, also Einbau des Shutters in die Schalterdose.
  2. Falls dann noch erforderlich, Wechsel des Schalters hinzu Taster.

#10

Ich habe mal die Kategorie angepasst, da es ja allem Anschein nach kein homee-Problem ist.


#11

Wir haben alle shutter zum laufen gebracht. Es waren scheinbar zwei Dinge,welche zu den Installationproblemen geführt haben:

  1. Der Abstand vom shutter zur Schalterdose war zu groß.
  2. Der Abstand vom shutter zum homee war zu groß.
    Jetzt funktioniert alles super!

#12

Es freut mich für Dich das nun alles Funktioniert!

Habe aber das Problem das Du hattest, bzw. wie du es beschreibst leider nicht verstanden.

Was heisst den:

Und was meinst Du mit

Hast Du den homee nun umplatziert, also zentraler aufgestellt?


#13

Sorry für die späte Antwort!

  1. Der Abstand vom Shutter zur Schalterdose war zu groß, da wir zuerst die shutter im zentralen Rollo-Schaltkasten, welcher sich in
    der Garage befindet, einbauen wollten!
  2. Der homee machte beim Anlernen in der jeweiligen Etage
    Probleme, wenn er sich in der jeweils anderen Etage befand. Wir
    haben ihn jetzt an einem zentralen Ort platziert, von wo aus die
    Mesh-Abdeckung unserer Meinung nach optimal funktioniert.
    Das war es eigentlich! Es funktioniert jetzt jedenfalls alles!