Community

Fibaro RGB Modul mit 24V RGBW Stripes

Moin liebe Leute,

ich habe diverse der o.g. Module von Fibaro zur Steuerung von 24V RGBW-Stripes von EVN im Einsatz! In zwei Räumen habe ich je Wand einen LED-Stripe mit entsprechendem Modul versehen.
Meistens möchte ich die Farbe, Dimmwert, ein/aus parallel schalten.

Leider habe ich damit reichlich Probleme!

(1)
Nur durch Zufall kann ich die RGB-LEDs abschalten und nur den warmweißen Anteil nutzen.
Die Farbe steht dann auf “black”- black lässt sich aber an keiner Stelle auswählen.
Optimal wäre es, wenn es auch Slider für R, G und B (analog Weiß und Dimmwert) geben würde…

(2)
Der “Farb-Picker” funktioniert nicht stabil- wähle ich eine Farbe aus, wird die nicht zwingend auch vom Stripe angezeigt. Manchmal springt auch der Picker auf einen komplett anderen Farbwert!

(3)
Wenn ich den Regler für “weiß” auf 100% stelle, geht auch automatisch der Dimmwert auf 100%.

(4)
Eigenschaften über Homeegramme “vererben” schlägt häufig fehl- z.B. Vererbung der Farbe.
Ähnliches gilt auch für den Dimmwert.

Solange man an den Farben nichts ändert, sondern nur ein/aus und Dimmwert beeinflusst, funktioniert es halbwegs stabil!

Habt Ihr ähnliche Erfahrungen gesammelt?
Ein Update des “Treibers” wäre aus meiner Sicht dringend erforderlich!

Nachtrag:
Ich nutze vorwiegend die iOS-App, habe aber die gleichen Probleme via WebApp…

Grüße!
Chris

4 Like

Hallo!
Ich verwende das Modul auch, aber um an den Farbkanälen einzelne weiße Strips zu schalten. Und ja, auch wenn ich für diese Variente zwar keine “Farbe” erhalte, so wäre ein präzises Auswählen der Farben auch in diesem Fall sehr praktikabel (um jeweils 100% ON zu erhalten).
Das Thema gab es eh schon einige Male, aber auch ich erneuere hier meinen Wiunsch nach präziser Farbauswahl beim RGBW. Einzel-Slider für die Grundfarben, Eingabe von Farbwerten - alles besser als jetzt!
Danke, Grüße!
Martin

1 Like

Nutze ebenfalls SMD5050 24V 4in1 RGBW Lichtbänder mit dem Fibaro und kann die Probleme bestätigen
Für das ständige wahllose Ändern des Dimmwerts bei einem Farbwechsel habe ich ein Homeegramm erstellt, welches den Dimmwert auf 20% zurücksetzt
Ansonsten nicht zuviel rumspielen, sonst wird die Farbauswahl immer krummer
Vier Einzeltaster an der Eingängen des Fibaro können ja nicht die Lösung sein , daher schließe ich mich der Bitte des vorigen Schreibers an

Das Fibaro RGBW Modul ist in der Hinsicht echt zickig. Ich hatte vorher mit OpenHab2 experimentiert und dort fast die Männl bekommen da jedes mal irgendwas aber nichts Nachvollziehbares passiert ist bei Farbauswahl/Dimmer usw.

Das scheint aber eindeutig am Modul zu liegen und ich bezweifle fast das man dem irgendwie beikommt. Evtl. kann man an den Einstellungen des Moduls noch etwas optimieren das wirklich mal die Kanäle getrennt sind und sich nicht gegenseitig so stark beeinflussen.

Ich hatte dort zum Beispiel das Phänomen das bei bestimmten hellen Farben immer auf Dimmwert=0% gestellt wurde. Das macht die hellen Farben jetzt nicht so einfach :slight_smile:

Ich würde aber jedwede Verbesserung sehr begrüßen.

Ich will mich nicht zu weit aus dem Fenster lehnen, weil ich wirklich nur kurze Tests durchgeführt hatte… Aber mit Z-Way auf einem Raspi hatte ich diese Probleme nicht. Dafür ist die Bedienung vom Z-Way- ähm- gewöhnungsbedürftig…

Das ist ein gutes Beispiel, die Assoziationen zu implementieren -> dann würde ein Stripe die anderen direkt mit Farbe, Dimmwert etc. versorgen. HGs wären überflüssig.

Assoziationen kann Homee nicht einrichten, gell?!

Leider nein :frowning:

Hab grad mal wieder mit dem Controller gespielt und schon beim ersten Versuch hakt es. Ich hatte auch ZWay im Test und weiß gar nicht mehr genau ob es dort wirklich besser war.

Auf jeden Fall scheint es insgesamt schwieriger zu werden wenn noch der W Kanal belegt ist. Bei mir kommt bei der ersten Auswahl eigentlich nie die Farbe die ich wollte sondern nur volle Pulle weiß. Auch nachfolgende Farb-Auswahlen verzögern sich teilweise um viele Sekunden (bis so etwa 1min) bis dann nach einigem Hin und Her die Farbe vorhanden ist.

Wenn ich mich recht entsinne hatte ich noch zum Test an ein Paar Parametern geschraubt was etwas geholfen hat, aber nicht umfänglich.Hab dann alles wieder auf Default lt. Manual gestellt.

Ich habe im übrigen Software 25.25. Es soll wohl ein Update auf 26.25 geben, aber lt. Changelog gab es keine Änderung an der Logik des Controllers.