Community

Fibaro Flood Sensor - Korrektur Temperatur


#1

Mein Fibaro Flood Sensor zeigt mir die falsche Temperatur an. Der Fibaro meldet mit 26,7 Grad obwohl es im Raum 21 Grad hat.
Im Manual ist folgender Parameter beschrieben:
Para73
Mir ist jetzt nicht klar, wie ich die Korrektur in homee im Expertenmodus eingeben muss.
Beispiel:
Para73homee
Dies hat leider zu keinem Erfolg geführt.

Jemand einen Tipp? Danke!


#2

Versuche es erst mal mit ganzen Zahlen, also -6 ohne Dezimalstellen.


#3

Bei einem einstellbaren Bereich von -10.000 bis +10.000 gehe ich mal nicht von ganzen Gradzahlen aus. :wink:


#4

Wenn man nur den Faktor wüsste…
Aber -5,7 halte ich dann auch als Eingabe nicht für zielführend auch wenn es aus Anwendersicht einfacher wäre. :wink:


#5

Man könnte einfach mal -10.000 eingeben, und die Reaktion prüfen. Dann kann man das herleiten.


#6

Würde ich auch so machen und mich dann Stelle um Stelle rantasten.


#7

Ich kann mir vorstellen, dass -10.000 vll 10°C entspricht, kann aber Murks sein.
@Micha_D, mal ausprobieren?


#8

Bei

Available settings: -10 000 to +10 000
Default setting: 0 (0.00°C)

Ist doch klar, dass -10 000 = -100,00°C entsprechen und +10 000 = + 100,00°C

Somit ist ein Versatz von -5,70°C
-570


#9

Moment.

Untere Temperatur-Alarm-Grenze.
Mögliche Werte: -10000 - +10000 (alle 0.01°C)
Standardwert: 1500 (15.00°C)

Aber:
image

Würde bedeuten:
65.536 - 570 = 64.966


#10

Fibaro ist da viel einfacher! Glaub mir :wink:


#11

Ist aus dem Fibaro-Manual…


#12

@Micha_D , probier erst mal -570, und wenn das nicht funzt 64966.


#13

Und nicht vergessen den Sensor von Hand aufwecken, wenn der Wert geändert worden ist, damit der das auch mitbekommt.


#14

Danke für die Rückmeldungen. So wie es aussieht, funktioniert der Wert -570 für eine Temperaturanpassung um -5,7 Grad. Das zeigt mir zumindest die Status LED des Fibaro an (Farbe ändert sich ja je nach Temp von rot - heiß bis blau - kalt.)
Der Wert scheint aber in homee nicht anzukommen. Habe den Fibaro am Netzteil (ohne Batterie) und einen Wake-up per Taster im Gerät gemacht - Wert in homme bleibt erstmal unverändert. Erst nach einiger Zeit wird der Wert dann aktualisiert.

Ist es eigentlich noch “normal”, dass der Temperatursensor im Fibaro so weit daneben liegt?


#15

sorry, aber so klar war mir das leider nicht. Ein Hinweis im Handbuch von Fibaro wäre hilfreich an dieser Stelle…


#16

Das mit “klar” war nicht auf dich bezogen, sondern auf die anderen :wink:


#17

Das ist der ZWave Standard.

Aufwachintervall (Wake Up) dient nur dazu, dass der Sensor bei seiner Zentrale nachfragt, ob es neue Werte von der Zentrale zum Sensor hin gibt. Dabei werden in der Regel keine Werte vom Sensor zur Zentrale übermittelt (der POPP Z Weather scheint da eine Ausnahme zu sein, aber das nur als Randbemerkung).

Werte, die der Sensor zur Zentrale schickt, sind nicht mit dem Aufwachintervall verknüpft. Diese Werte werden entweder in festgelegten Zeitabständen, oder bei gewissen Änderungen (z.B. plötzlicher Anstieg Windgeschwindigkeit) übermittelt.


#18

Was mich in homee irritiert hat ist, dass in der grafischen Übersicht offensichtlich ein neuer Wert vorhanden war (Punkt in der Grafik) jedoch dies noch der Wert vor Korrektur war. Daher dachte ich immer, der Fibaro hat die Korrektur nicht angenommen.