Fibaro Button Einfachklick funktioniert seit Update nicht mehr

Hallo, mein Fibaro Button Einfachklick funktioniert seit dem Update nicht mehr - Doppelklick und Dreifachklick und Vierfachklick funktioniert … Fünffachklick funktioniert auch nicht
Habe den Button schon gelöscht, Reset durchgeführt, neu angemeldet - mit einem Mal klicken passiert nichts mehr … fast nichts, in der App (IOS) unter Geräte sieht man, das man draufgedrückt hat an den violetten ICon in dem dann ein weiser Punkt bei jedem drücken aufblickt

Berichtigung: wenn man auf Fünffachklick einstellt, dann reagiert das Homogramm auf einmal klicken … seltsam … auf Einfachklick eingestellt reagiert es aber nicht auf fünf mal klicken …

das selbe bei mir, einfach klick geht nicht mehr :frowning: WTF !

Guten Morgen,

kann dasselbe Verhalten bei meinem Fibaro Button nach dem Update auf 2.33 bestätigen.
@support
Wurde der Support schon benachrichtigt?

Grüße

Guten Morgen,

bei mir das gleiche Problem nach dem Update.
Die hinterlegten Homegramme funktionieren jedes für sich. Die Anzeige in der Android App zeigt grafisch einen einzigen Klick an.
Der 5-fach Klick startet bei Einfach-Klick, alle anderen garnicht.

Siehe auch

Guten Morgen, ich wollte nur nachfragen, ob sich schon eine Lösung abzeichnet.

Bei mir das selbe.
Seit dem Update, gibt es beim Fibaro Button den Einfachklick bzw. Tasterzustand 0/1 nicht mehr.
Anstelle 1-Fach Klick wird bei mir ein 5-Fach Klick gemeldet.
2/3/4/5-Fach Klick funktionieren jedoch regulär.
Auch Reset (5-fach Klick mit anschließenden 5sek halten) funktioniert. Jedoch nach dem erneuten Inkludieren wieder kein 1-Fach Klick möglich :frowning:

Hallo Kerni, nur so als Zwischenlösung: bei mir klappt 1-Fach-Klick, wenn ich auf 5-Fach-Klick stelle … Schaltet dann mit 1 und 5-Fach-Klick

Danke Dir, hatte ich auch schon im Kopf.
Hoffe trotzdem, dass der Bug schnell korrigiert wird

Bei mir das Gleiche. Bei 5 fach funktioniert 1 fach. Danke für dem Tipp

Habe das gleiche Problem bei zwei Buttons.
Einen habe ich exkludiert um ihn neu hinzuzufügen, das ist aber nicht mehr möglich. Er wird nicht mehr von homee korrekt erkannt sondern ohne Profil hinzugefügt.
Ich hoffe auf ein schnelles Update.

Die Fibaro-Buttons funktionieren nach dem Update 2.33.1 wieder!
Herzlichen Dank!

Offensichtlich nicht - vielleicht funktioniert ja der Button, aber nicht im Homeogramm
Ich habe dazu einen Heute Beitrag eingestelle