Community

Everspring Dimmer und LED Lichterkette


#1

Ich bin gespannt auf euer Feedback!

Ich habe zwei Everspring Dimmer plug AD142 über Z-Wave in mein Homee eingebunden.
Der eine Plug steuert eine Lampe mit dimmbaren Glühbirnen und funktioniert wie erwartet.
Der andere steuert eine LED-Lichterkette. JA(!) ich weiß, dass die nicht dimmbar ist, aber mir geht es hier auch nur um die On/Off Funktion und ich erwarte gar nicht die Kette zu dimmen.

Hier das Problem: Ist die LED-Lichterkette über den Dimmer Plug ausgeschaltet, so blinkt sie rhythmisch auf, etwa alle 30 Sekunden. Das Aufblinken ist eher schwach und eigentlich nur Nachts sichtbar, aber die Lichterkette hängt ja auch im Schlafzimmer. Sehr nervig!

Erst habe ich an einen Fehler dieses einen Dimmers geglaubt und testweise die beiden Dimmer getauscht: Nein, auch der andere blinkt and der Lichterkette und keiner von beiden blinkt an der Lampe mit Glühbirnen.

Was geht hier vor?? Egal ob Dimmer oder Ein/Aus-Schalter, wenn die Stellung auf “Off” steht, sollte doch definitiv kein Strom fließen.

  • Ist das ein allgemeines Problem mit den Everspring Dimmern?
  • Ist es ein LED spezifisches Problem oder ist der Puls nur so schwach, dass er bei einer Glühbirne nicht auffällt?
  • Was tun?

Habt ihr Ideen?!


#2

Hast du schon mal probiert, den Stecker/Plug zu drehen?

Wenn bei LEDs nicht die Phase weggeschaltet wird, sondern der N-Leiter, kann das zu einem schwachen Leuchten der LEDs führen.


#3

Ich gehe mal davon aus, das der Plug keine physische Trennung hat und bei aus, den Dimmaktor, in welcher Form auch immer der ausgeführt ist, soweit möglich runter dimmt. Damit ist aber nicht das gleiche umgesetzt wie bei einem ein aus Schalter. Und daher gehen deine LED,s mal an mal aus. Ohne jetzt aber den genauen Aufbau des Plugs zu kennen ist das nur eine Idee.


#4

Hi @voodoomatz,

ich kann dieses Verhalten bei dem Everspring AD147 leider bestätigen (bei mir).
Ich hatte mal einen Everspring Dimmer an einer dimmbaren LED angeschlossen.
Das Verhalten war wie bei dir. LED flackert immer wieder.
Außerdem hatte ich ein starkes Brummen.

Hatte dazu auch Kontakt zum Hersteller.
Generell ist der Dimmer AD147 eine bestimmte MINDEST-Last ausgelegt.
Auf der Herstellerseite steht sogar explizit:

Max Load: 250W incandescent load, min. 6W dimmable LED lamp

Diese Angabe kann ich bei “deinem” AD142 zwar so nicht explizit finden, allerdings sieht es für mich danach aus, dass das Problem ähnlich sein könnte.
Möglicherweise hat deine LED-Lichterkette recht wenig Leistung?

Dazu kommt aber noch, dass ich mir wegen dieses Umstands extra eine dimmbare LED mit einer größeren Watt-Zahl zugelegt hab.
Trotzdem hats geflackert.

Der Hersteller meinte dann, dass es bei LED immer mal wieder zu Problemen kommen kann (einige LED funktionieren wunderbar, andere nicht).
LED brauchen ja einen sog. Treiber, die die LED ansteuert und diese eventuell auch dimmbar macht.
Dieser Treiber sitzt meistens direkt in der LED drin oder manchmal auch durch aufwändigere Dimmeinrichtungen “extern”.
Auf jeden Fall kann es wohl u.U. zu Problemen kommen, wenn der Everspring Dimmer eine LED ansteuert, selbst dann, wenn diese eigentlich dimmbar sein sollte.
Generell ist dieses Flackern bei mir aber auch dann aufgetreten, wenn die LED nicht gedimmt war.

Viele Grüße,

Torben


#5

@Stev, @BetaTobi
Ja, die Kombination eurer beiden Antworten klingt wirklich am logischsten.

Als erstes habe ich natürlich mal den Tipp von @Sascha ausprobiert und siehe da - bisher scheint das Problem gelöst zu sein. Ich trau dem ganzen noch nicht wirklich, aber konnte bisher nichts gegenteiliges feststellen.

Wenn die Dinger doch nochmal anfangen zu blinken melde ich mich hier. Soweit besten Dank für euren Input!!