Eurotronics Spirit Probleme

Ich bin sehr gespannt, was bei Euch heraus kommt. Mich nervt das Thema total und ich möchte es gerne aus der Welt haben.
Habe mich schon dabei ertappt darüber nachzudenken, nun doch auch bei den Thermostaten auf EnOcean umzusteigen :crazy_face: Das würde mich aber -in Zeiten wie diesen- arm machen…

Es kann doch nicht sein, dass eine solche Basisfunktionalität nicht gegeben ist???

Ich arbeite im Job als Produktmanager - wenn meine Produkte solche Bugs hätte, hätte ich echt ein großes Problem. Was nicht heißen soll, dass wir gar keine Probleme haben :roll_eyes: - aber immerhin sind wir dicht am Anwender dran und sammeln gerne Feedback ein. Egal ob gut oder schlecht…

Dann würde ich das mal an die Firma Eurotronics schreiben, denn die sind Hersteller der Thermostate. Bei den Mengen, die die zu einem im Vergleich zum Wettbewerb in den Markt drücken, scheinen dann auch mal ein paar Chargen Montagsgeräte dabei zu sein. Deshalb tauschen sie die ja auch anstandslos aus.

Hallo zusammen,
habe mir nun auch 3 Spririt Z-Wave zusammen mit dem Raumthermostaten (RT) von Devolo/Danfoss gekauft und muss sagen: Es läuft prinzipiell: Habe im HKT die Verknüpfung der Soll-+Isttemperatur zum RT eingestellt und es funktioniert: Nach einer Solltemperaturänderung im RT ändert sich auch die Solltemperatur im HKT. Das ist schon mal gut. Mit der Isttemperaturmessung bin ich mir allerdings nicht so sicher, ob die richtig ausgewertet wird.
Denn drei Sachen sind mir aufgefallen:

  1. Beim HKT sehe ich nicht die zum RT verknüpfte IST-Temperatur des RT,
  2. Die beim HKT erstellte Verknüpfung (Soll-+IST-Temperatur vom RT) wird in umgekehrter Richtung automatisch beim RT eingetragen. Dort steht nun: Soll-+IST-Temperatur vom HKT, was ja eigentlich sachlich falsch ist.
  3. Lösche ich in einem der Geräte, im RT oder im HKT, die Verknüpfungen sind diese auch im jeweilig anderen Gerät gelöscht
    Sind die Bugs bekannt?

Dann habe ich noch einen kleinen Makel (oder ist es gar ein Vorteil!?) bei einem der Spririts: Das Display geht nach einigen Sekunden wieder aus, bei den anderen bleibt es (ohne Hintergrundbeleuchtung) an.
Kann man das irgendwo einstellen?

Ich freue mich auf Eure Antworten, würde mich auch gerne als Testpilot für die neuen Spirits anbieten.
Meine Spirits haben die Art-Nr. 700201, gibt es bei Hornbach übrigens auch als 700211, sind nach Rücksprache mit Eurotronic aber diegleichen nur mit zusätzlichen Adaptern. (Hornbach konnte den Unterschied nicht mal erklären… :roll_eyes:)

Im Spirit unter Bearbeiten → Automatische Displayabschaltung:

1 Like

Das Problem mit dem unkontrollierten Aufheizen habe ich dann tatsächlich über ein HG gelöst:
Täglich lasse ich alle Thermostate für 30s in den Boost-Modus und danach wieder in den Normalen wechseln. Bislang scheint das zu funktionieren. Seit nun fast 2 Wochen keine Probleme mehr.

Jedoch gibt es weiterhin sporadisch die Probleme, dass die Verknüpfungen vergessen werden. In der App (egal ob Web oder iOS) sind sie noch eingetragen, jedoch sieht man auf den ersten Blick, dass diese nicht aktiv sind, denn der „Temperaturversatz“ ist eingeblendet - dieser MUSS ausgeblendet sein, wenn eine Verknüpfung wirklich aktiv ist.
Es nervt einfach :frowning: Ich habe nun angefangen, so nach und nach auf HORA MX umzustellen. Hoffe sehr, dass die Kisten weniger Stress machen…

genau das war es, danke.
Es stand zwar auf 0 s, nach einem rauf und runtersetzen wieder auf 0 s passte es

Woher hast du das?
Also in der webapp wird beim heizkörperthermostat unter bearbeiten, verknüpfung die verknüpfung angezeigt. In meinem fall istwert von aeotec multisensor.
Oder verstehe ich da was nicht?

Sobald eine Verknüpfung mit der Ist-Temperatur vorhanden ist, steht der Temperaturversatz nicht mehr zur Verfügung…
…somit kann man auf den ersten Blick erkennen, ob die Verknüpfung korrekt eingerichtet ist.