Community

EUROtronic Ventil fehlerhafte Anzeige in Android-App

aufgenommen

#1

Core: 2.20.1 (b171ede)
Web: 2.20.2 (578c6c9)
Android: 2.20.1

Hallo auch,
habe eben festgestellt, daß ich in der Android-App (egal ob Handy, oder Tablet, egal ob Android 8 o- 6 ) die Anzeige bei meinen Heizungsreglern nicht OK ist.
Dort steht dann für Ventilstellung “unbekannter Wert” obwohl homee wohl bekannt ist wie das Ventil steht. Homeegramme usw. funktionieren - Regelung OK.
Aber komischerweise nur bei zwei Ventilen ??
Oder mach ich was falsch?

siehe hier-

Android-Geräte:

Android-Widget:

Web-App:

Web-Widget:


Falsche/keine Darstellung der Anzeige
#2

Ich kann das Problem bestätigen


#3

Der Bug hat es leider auch in die aktuellste Homee Version geschafft. Kann man irgendwie helfen um den Bug zu fixen?


#4

Moin,
Ja leider ist es immer noch so.
Wobei jetzt momentan die Ventile im Bad den unbekannten wert haben. Vielleicht betrifft es immer dir Ventil die den Wert nicht gesendet haben, also wo jetzt im Tagebuch keine Bestätigung eines HGs gekommen ist. Wäre eigentlich logisch.
Mit dem Tagebuch sehe ich jetzt auch schön warum die HGs manchmal nicht funzen.
Manchmal bekomme ich Befehl empfangen, manchmal nicht, und manchmal funktioniert das HG trotzdem obwohl nicht empfangen.
Ich habe bei allen Ventilen eine Entfernung von 0,5-3m zum nächsten Steckdosengerät.
Sollte eigentlich kein Empfangsproblem geben.
Grüsse


#5

Moin,
wird immer lustiger mit den Ventilen …
https://community.hom.ee/t/eurotronic-thermostat-batteriestatus-seltsam/15308


#6

Kann auch ich bestätigen.
Wobei bei mir “offen” und “geschlossen” richtig in der Android App angezeigt wird, wenn aber der Wert dazwischen liegt, dann wird in der Geräteübersicht “unbekannter Wert” angezeigt.
Sehe ich mir dann das jeweilige Eurotronic Spirit einzeln an, wird der Prozentwert der Ventilstellung aber angezeigt.


#7

Bei mir ist es genauso. Im Web wird die Ventilstellung angezeigt, also OK. In der Android App “Unbekannter Wert”. Habe auch schon ein Thermostat zurück gesetzt und neu angelernt. Aber wieder das selbe Problem.
Mir ist noch aufgefallen, dass im Android-Dashboard im Widget Heizung nur die Soll- und Ist-Temperaturen angezeigt werden während im Web-Dashboard alles, also auch die Ventilstellung und der Heizmodus, angezeigt werden. Wäre schön wenn das im Android-Widget auch angezeigt wird.


#8

Den Bug gibt’s immer noch mit den aktuellsten Versionen und ich habe viele Eurotronic Z-Wave+ Heizkörperthermostate. Eigentlich immer dann wenn ich den Heizkörper einschalte. Stelle ich ihn auf aus, steht dann richtigerweise geschlossen da (meistens jedenfalls)
Das ist echt störend.


#9

@Andreas
Kannst du uns etwas zu dem Problem bzw. Einer Lösung sagen.

Bei mir besteht der Fehler nach wie vor auch.
In der webapp werden die Ventil-Werte angezeigt in der AndroidApp nicht.


#10

Hallo @Thorben,
das Thema ist von unseren Entwicklern bereits aufgenommen und wird zu gegebener Zeit geprüft. Sorry, dass ich hier noch vertrösten muss.


#11

Ok. Danke für die Rückmeldung.
Gruss Thorben


#12

Hallo
Warum würde der Fehler nicht längst behoben. In der Detailansicht der Ventile wird die Ventilstellung bei mir korrekt angezeigt, nur in der Geräteübersicht nicht. Klingt jetzt nicht nach einem unlösbaren Problem. Absolut unverständlich.
Die Heizperiode ist nun vorbei aber ich fänds klasse, wenn das dann im Herbst auch mit der Übersicht klappt. Bei mir stehen die Eurotronic Spirit z im manuellen Modus. Angezeigt werden müsste daher die Ventilstellung.
LG



#13

Kann mir auch nicht vorstellen das das ein unlösbares Problem ist.
Ich kann mir leider auch vorstellen das dss Problem wegen der endenden Heizphase erstmal auf Eis gelegt wird.
Und im Oktober ist CA total überrascht das der Winter wieder vor der Tür steht und die User wieder anfangen diese Bugs zu melden.

Sorry CA. Aber es sind sehr viele kleine Bugs in homee vorhanden. Leider habe ich angefangen zu resignieren und melde immer weniger Fehler hier im Forum weil sich einfach nicht drum gekümmert wird.
Gruss Thorben


#14

Hallo Gromit73,
Ab dem nächsten Release ist der Fehler behoben👍
@Thorben sorry wenn es mal etwas Läger dauert, bis Deine gemeldeten Fehler behoben werden, aber wir sind froh darüber, dass es Nutzer wie Dich gibt, die es melden👍


#15

Ist der Fehler bei allen Thermostaten behoben?
Bei den Homematic ist das leider genauso.

Grüße


#16

Hallo @TK1,

Könnest Du den Fehler etwas genauer beschrieben?
Um welchen Thermostat (Hersteller und Model) handelt es sich da genau?
SW- und FW Version?
Sind alle Thermostate bei Dir davon betroffen?
Was passiert, wenn Du das Gerät neu einlernst, bleibt der Fehler bestehen?
Wie sieht es in der WebApp aus?
Welche Versionsnummern der Apps verwendest Du?

Wenn es sich hierbei um kein Eurotronic Thermostat handelt, würde sich ein neuer Thread anbieten.


#17

Wenn sich die Ventlistellung der Thermostate von “geschlossen” auf “X %” ändert dann sollte normalerweise die % der Ventilstellung in der Ansicht angezeigt werden, es steht aber “Unbekannter Wert” da.
Es habdelt sich um die HomeMatic HM-CC-RT-DN.
WebApp probiere ich aus, wenn ich zuhause bin.
Ich nutze aktuell die Android App 2.23.1.


Grüße


#18

Ich habe eben die Rückmeldung bekommen, dass es ab dem nächsten Release wieder funktionieren sollte. :+1:

Vielen Dank für eure Mithilfe :beers: