Community

Eurotronic Spirit Z-Wave Plus heizt viel zu stark auf

Ich habe Probleme mit einem meiner Thermostate.
Seit ein paar Tagen habe ich dort 19°C und Energiesparmodus eingestellt. Gestern Nacht ist mir aufgefallen, dass es im Zimmer total heiß ist. Das dürfte eigentlich nicht sein.
Auf dem Homee-Webinterface sehe ich, dass immer abends, ab ca. 20 Uhr aufgeheizt wird. Gegen Mitternacht hat das Zimmer dann bis zu 24°C. Anschließend geht die Temperatur dann wieder runter.
Das darf doch eigentlich nicht sein, bei einem Energiesparmodus mit Temperatur von 19°C.

Das Thermostat hab ich schon über ein Jahr angebunden. Es hat bisher auch immer relativ gut funktioniert.
Einzige Änderung - die Batterien wurden vor kurzem ausgewechselt.
Was kann ich tun, um das wieder in den Griff zu bekommen?

Aktuelle homee-Version:
Core Version: 2.23.0 (bd7d599)
Web App Version: 2.23.1 (a4a74a6)

Das Verhalten hatte ich letztens im Kinderzimmer auch einmal. War dort über 28°C. :hushed:
Hab dann gedacht, dass das Ventil irgendwie hängt oder sowas und dann erstmal das Ganze Thermostat weggebaut und dann auch neu aus- und wieder eingelernt.

Seitdem geht es jetzt wieder. Aber erschreckend war das schon. War bisher nur an einem meiner 13 Eurotronic Spirit Z-Wave Plus Thermostate so.

Hast Du mal im Tagebuch nachgesehen, ob homee einen Befehl für die Solltemperaturänderung oder die Änderung des Modus geschickt hat?

hatte ich auch einmal. Batterien raus, wieder rein, neu “installiert”, dann ging es wieder. Anzeige der Temperatur auf dem Thermostat war korrekt, Ventilstellung aber wohl nicht

Danke für die Antworten.

@ch.krause: Hab gerade mal nachgesehen. Da ist aber leider kein Eintrag zu dem Thermostat.

btw: Das Thermostat ist weder in einem Heizplan noch in einem Homeegramm enthalten.

Sollte ich jedesmal, wenn Batterien getauscht werden, das Thermostat neu einlernen?
Übrigens: Als die Batterien fast leer waren, hat das Thermostat grün geblinkt (weiß leider nicht mehr auswendig welcher Text auf der Anzeige stand) und das Zimmer hatte 28°C. Dieses Verhalten hatte ich schonmal an einem anderen Spirit beobachtet. Ist das normal?

Das vielleicht nicht, aber Du solltest evtl. mal einen Batteriewechsel dazu nutzen, die Batterie-Kontakte vorsichtig nachzubiegen.
Ich hatte das bei mir schon mal beobachtet, daß die Batterien in einer Heizphase des Thermostats (Ventil auf) den Kontakt verloren haben, das Spirit blinkt dann im INS Modus und heizt fröhlich vor sich hin.

Das scheint eine Sicherung zu sein, damit bei Battrieausfall im Winter der Heizkörper nicht einfriert. Besser der Raum ist zu warm, als dass der Heizkörper bei Frost plazt.

Ist ziemlich sicher eine Sicherung, denn die Danfoss/Devolo verhalten sich genauso: wenn die Batterie schwach wird, machen sie das Ventil komplett auf und stellen sich nachher tot.

Irgendwo hatte ich mal gelesen, dass die meisten Thermostate kurz vor Ausfall die Ventilstellung auf komplett auf fahren. Der Schutz ist durchaus sinnvoll in singulärer Konfigurationen.

Vielen Dank für die zahlreichen Antworten!
Ich hab das Thermostat eben neu abgefragt. Jetzt werde ich mal beobachten, ob es über Nacht wieder aufheizt oder konstant bleibt.

Nach dem Neu-Abfragen des einen Zimmers konnte ich dort keine weiteren Unregelmäßigkeiten beobachten.
Nun hab ich neues Problem: In einem anderen Zimmer hab ich dasselbe Thermostat. Da ich das Zimmer nicht täglich nutze und es momentan auch nicht so kalt ist, hab ich das Thermostat ausgeschaltet. Als ich vorhin dieses Zimmer betreten habe, war es knalleheiß. Habe daraufhin das Thermostat auf “normal” und 19°C eingestellt. Erst dann ging die Temperatur runter.
Im Tagebuch kann ich nicht nachvollziehen, woher der Temperaturanstieg kam.
Das kann doch wohl nicht sein, dass ein Thermostat in ausgeschaltetem Zustand voll aufheizt. Langsam nervts mich!

Was meinst Du mit ausgeschaltet?
Hast Du die Batterien rausgenommen?

@Osorkon: Mit ausgeschaltet meine ich, dass ich das Thermostat in den Heizmodus “Aus” gestellt hab.

Manuell am Thermostat oder per homee App?

Und checke mal bitte den Ladestatus der Batterien. Nicht dass die quasi im Aus-Zustand das Notprogramm ausgelöst haben.

Das Thermostat habe ich über die App ausgeschaltet.
Die Batterien habe ich erst vor kurzem ausgetauscht. Diese sind laut Homee App noch ok.
Habe damals nach dem Batteriewechsel das Gerät gelöscht und neu eingelernt.

1 Like

Hast Du auch in der App die Rückmeldung bekommen, daß das Thermostat den Befehl empfangen und positiv quittiert hat oder lief der “Kringel”? Was sagt das Tagebuch für dieses Thermostat?

Im Tagebuch steht “Heizmodus AUS gesendet” und direkt danach “Heizmodus AUS empfangen”.
Auf dem Thermostat stand vorhin “Off”. Den Befehl hat es also erhalten.

Ich würde nach der Beschreibung nicht ausschließen, dass das Thermostat an der Sache schuld ist, Schutzfunktion des Thermostat?

Aktuell würde ich auch auf das Spirit als Übeltäter tippen.
Evtl. mal das Spirit aus homee auslernen, Werksreset und dann wieder einlernen? Zusätzlich überprüfen, ob der Ventilstößel am Heizkörper gängig ist.