Enocean - diverse Ausfälle

Moin,

ich habe seit gestern Abend enorme Probleme mit meinen Enocean Geräten.
Es handelt sich dabei hauptsächlich um Nodon Roller Shutter und die FT55 Taster.
Außerdem habe ich den Eltako FRP70 im Einsatz.
Bis gestern lief alles einwandfrei und ich habe keine Änderungen vorgenommen.
Auf einmal liefen gestern die meisten Rolläden nicht mehr. Einige aber sachon. Dabei ist die Entfernung zu homee oder dem Repeater nicht relevant.
Die nicht funktionierenden Roller Shutter tauchen manchmal farbig und manchmal ausgegraut auf. Ausreichende Signalstärke zeigen sie an. Sobald man versucht hoch oder runter zu fahren, sieht man lediglich den Kringel kreisen, aber es passiert nichts.
Ich habe die Roller Shutter auch direkt mit den FT55 gekoppelt, aber auch das funktioniert nicht. Die Rolläden fahren nicht.
Auch andere FT55 die teilweise Licht oder anderes steuern funktionieren nur sporadisch.
Dann habe ich mir einen Roller Shutter mal angesehen und auf den Knopf gedrückt. Rollade fährt runter aber nur auf etwa 40% und bleibt dort stehen. Nach einem weiteren Druck auf den Knopf fährt sie wieder hoch.

Was habe ich schon gemacht?

  • homee neu gestartet (mit und ohne Würfel drauf)
  • Würfel abgenommen und wieder aufgesetzt
  • homee runter gefahren und einige Minuten vom Strom getrennt
  • homee runter gefahren und das ganze Haus stromlos gemacht

Im Moment weiß ich nicht mehr so recht weiter.
Hat jemand von Euch eine Idee??

Core Version: 2.32.0 (eb5e9b1a)
Web App Version: 2.32.0 (fe9b518d)

Ich hatte schon mal ein ähnliches Phänomen. Bei mir hatte sich die Antenne am FRP70 gelockert.

1 Like

Spontan würde ich auch als erstes auf einen Ausfall des FRP70 tippen. Wenn du Geräte bedienst, also Funksignale auslöst, blinkt die LED am FRP70 dann jedesmal auf?

1 Like

Das hatte ich auch schon, Antenne ab und wieder angeschraubt - lief

habe ich ausprobiert. Saß zwar alles noch fest, habe sie aber einmal abgeschraubt und wieder fest geschraubt.
Leider bisher ohne Erfolg.

Habe ich gerade auch getestet und sobald ich die Rolladen steuern möchte, leuchtet kurz die LED auf, aber weiter passiert nichts.

Aber das müsste doch trotzdem funktionieren, auch wenn der repeater ne Macke hat, oder sehe ich das falsch?

wenn die Entfernung und Dämpfung durch Wände, Türen etc gering genug ist, damit das FT55-Signal den Aktor direkt erreicht, dann sollte es funktionieren.
So ab 3-5 m oder einer Wand kann es es eng werden

siehe auch

Hast du den FRP70 mal stromlos gemacht und getestet, ob das irgendetwas am Verhalten der Geräte ändert?

3 Like

Kannst du mal ein Gerät in die Nähe vom homee bringen und da mal versuchen, ob das stabil läuft?! Wenn ja, dann hat wohl der Repeater den Geist aufgegeben.

3 Like

also in den Räumen ist de FT55 an der einen Wand und gegenüberliegend ist der Roller Shutter…also maximal 4m auseinander…das hat vorher auch ohne Repeater problemlos geklappt.
Das ist das komischste an der ganzen Sache, dass diese direkte Verbindung nun auch nicht mehr funktioniert.

Habe den FRP70 den ganzen nachmittag stromlos gehabt und es gab keinerlei Änderungen. Vorhin wieder eingesteckt und auch nach etwa zwei Stunden gab es keine Veränderungen.

Scheint tatsächlich der Repeater zu sein.
Die Taster in der Nähe vom homee positioniert sind, laufen in der Regel problemlos.

Danke für eure Hinweise.
Werde nun den Repeater reklamieren…Ist gerade mal 8 Monate alt…

1 Like

Sehr merkwürdig.
Gestern Abend den alten repeater reklamiert…bekomme einen neuen.
Repeater ist aber weiterhin aktiv. Heute gibt es auf einmal keine Probleme mehr. Habe seit gestern nix verändert.

Hat jemand schon mal solche stimmungsschwankungen bei dem repeater erkennen können?

Nein, das hatten wir hier noch nicht (ich kann mich nicht mal an einen Ausfall eines Eltako Repeaters erinnern), aber ich würde ihn trotzdem austauschen, nur um nicht immer wieder in das Problem reinzulaufen.

2 Like