Energie widget iOS Verbrauch nur verschoben?

Bug melden: Bei der Anzeige „Bekannte Verbraucher / Unbekannte Verbraucher“ wird der neue Verbraucher nur vom einen ins andere verschoben, wenn dieser in den Bekannten Verbrauchern vorhanden ist.

Zumindest hab ich dies bei einer Steckdose beobachten können. Am Gesamtverbrauch ändert sich dadurch nichts.

Hat dies noch jemand beobachtet und gibt es hierfür ne Abhilfe?

Zur Gesamtenergiemessung verwende ich eine Aeotec Smart Meter mit drei Stromzangen. Auf den Bildern kann man die Verschiebung am myStrom WIFI Switch sehen, aber auch bei den anderen „Bekannten Verbrauchern“ konnte ich dies beobachten.

Das der Gesamtverbrauch nicht direkt aktualisiert wird, liegt höchst wahrscheinlich am Aeotec.

Das es aussieht, als würde der Verbrauch nur verschoben werden, liegt an der Berechnung. Unbekannte Verbraucher = Gesamtverbrauch - Bekannte Verbraucher.
Ändert sich der bekannte Verbraucher, aber der Gesamtverbrauch nicht, wird dies so dargestellt und da musst du das Meldeintervall vom Aeotec abwarten. Für mich ist das kein Bug.

1 Like

die Meldeschwelle vom Aeotec liegt im Standard glaube ich bei 50W oder einem Zeitintervall.

Setzt die 50W runter da klappt es besser. Habe ich bei mir auch so gemacht.

1 Like

Danke für die Antwort @memooo und @Speedo, ihr könntet recht haben. Hab den Intervalle zwar schon runter gestellt, aber vielleicht reicht es noch nicht. Auf was habt ihr den Intervall eingestellt, um nicht zu viel trafic zu generieren?

hab den zeitintervall so gelassen und die melde schwellen für Watt auf 5 statt 50 gesetzt.

Dann bleibt der Zeitintervall wie er ist, wenn sich nichts ändert und die Schwelle bei Verbrauchsänderung zeigt sofort an.

Ist zwar mehr traffic aber läuft bei mir seit 1,5 Jahren super.

(Zeit und Verbrauch sind je Phase und Gesamt einzustellen, meine ich)

1 Like