Ein Jahr Homee - Höhen und (viele) Tiefen

Hi zusammen,

gleich mal vorweg sorry für mein Gemecker, aber nachdem ich gerade wieder eine Stunde mit dem Homee verschwendet habe, wollte ich mal meine Erfahrung aus dem letzte Jahr teilen.

Ich bin vor einem Jahr umgezogen und wollte manche Dinge vom Handy aus steuern können, ohne dass irgendwelche Haussteuerungen verbaut werden, die nach fünf Jahren technisch überholt sind.
Bei mir wurden Warema Jalousien verbaut, weshalb die Wahl für die Automatisierung auf Homee mit dem Warema Cube fiel.
Anfangs funktionierte alles reibungslos und auch die Einrichtung ging flott, nur die Funkreichweite war mau. Im EG platziert, wo auch Router und Co. stehen, erreichte der Cube die Jalousie im 2. OG nicht mehr.
Also Homee im 1. OG neben den Meshrepeater gestellt. Trotzdem ist die Jalousie im 2. OG manchmal ausgegraut, klickt man sie an, funktioniert sie trotzdem :man_shrugging:t2:
Dann tauchten immer häufiger Verbindungsprobleme auf, so dass sich die iOS App nicht mit dem Cube verband. Da half immer nur einmal vom Strom trennen und den Cube Neustarten lassen. Funktioniert wenn man daheim ist, aber halt leider nicht aus dem Urlaub.
Einmal half das allerdings auch nicht mehr, was dazu führte, dass ich den Cube neu aufsetzen musste, da Reset, manuelle Updates etc. nicht funktionierten. Dumm nur, dass ich kein Update hatte. Aber da war ich selbst Schuld.
Verbindungsabbrüche gab es immer mal wieder, dazu hatte ich auch mit @Steffen geschrieben (Danke dafür). Für mich sieht es so aus, als käme der Homee mit dem Meshnetzwerk nicht klar, da das Problem immer wieder auftaucht. Alle anderen Geräte im Haus haben damit kein Problem.
Heute wollte ich dann das aktuelle Update durchführen. Update gestartet, lief in der App immer bis „Update vorbereiten“ und dann tat sich nichts mehr. Fünf Minuten, eine Stunde, sechs Stunden warten - nichts, nur vom Strom nehmen half. Update per USB wurde nicht installiert/erkannt. Nach dem x-ten Stecker ziehen, hat der Braincube komplett den Dienst verweigert und verband sich nicht mehr mit der App. Es blieb also nicht anderes als ein kompletter Reset übrig. Diesmal hatte ich ein Backup, man lernt ja dazu. Die Neueinrichtung funktionierte erst als ich das WLAN am Router einschaltete und nicht über einen der Meshrepeater ging, was meine Vermutung oben unterstützt.
Dann den Waremacube aufgesetzte und keine Jalousie lies sich steuern. Es stand nur „Cube wird aktualisiert“ da. Also wieder gewartet. Nach 15 Minuten war es unverändert, dann hab ich einfach mal eine Automation ausprobiert und siehe da: Alle Jalousien ließen sich mittels Automation steuern und danach stand auch nichts mehr von Cube aktualisieren da, sondern die Steurungsbuttons waren für jede Jalousie verfügbar.
In Apple Home haben sich dann alle Jalousien nach dem wiederherstellen nicht mehr aktualisiert. Also Verbindung getrennt, neu eingerichtet, alle Jalousien wieder neu den Räumen zugeordnet …

Eigentlich ist die Idee hinter Homee und den Cubes echt cool, aber mit der Erfahrung aus dem letzten Jahr würde ich es eher als Betastadium betrachten. Ich musste mich bisher viel zu häufig mit irgendwelchen Fehlerbehebungen beschäftigen und auch im normalen Betrieb tauchen immer wieder Ungereimtheiten auf (Jalousie als nicht verfügbar angezeigt und funktioniert eigentlich doch, Verbindungsabbrüche, etc.).
Und für ein Betastadium ist das ganze nicht gerade billig.

Genug ausgekotzt, denn es gibt zumindest die recht aktive Community, wo man einige Infos findet bzw. auf Probleme auch viele Antworten bekommt, u.a. von @Steffen, zu Uhrzeiten wo man es nicht vermuten würden :slight_smile:
Das ist wirklich super, tröstet aber nur begrenzt über die anderen Themen hinweg.

Falls das Thema wo anders besser aufgehoben ist, dann bitte verschieben.

4 Like

Aus den Erfahrungen im Forum hat sich gezeigt, dass homee zu nah neben WLAN Router oder Repeater aufgestellt gerne zu Netzwerk- bzw App-Verbindungsabbrüchen neigt.

2 Like

Ich würde auch 1 m Abstand zum nächsten Router /Repeater einhalten

Es gab einfach zu viele Fälle hier über die Jahre

Ich würde homee nur direkt am Router und mit einer fixen IP-Adresse betreiben. Erfahrungsgemäß ändert sich über Repeater immer wieder die IP des homee und führt zu Verbindungsabbrüchen.

Ja, genau so. Und nach wie vor über LAN statt über WLAN.

Beim läuft es seit über 4 jahren stabil über WLAN :man_shrugging:

Danke euch für die Tipps.
Spannend, dass weiter weg vom Router mehr bringt, als näher dran.
Ich werd’s mal versuchen, vll. bringt es was.

Das ist ja gut. Ich persönlich bevorzuge Kabel wenn möglich, zumindest wenn es um das Internet geht :relaxed:

Ich habe homee auch mit einem Meshrouter verbunden, allerdings per LAN und damit keine Probleme.