Datenverlust/Zeitreise nach Neustart

Hallo zusammen,

mein Homee hatte gestern ein ganz komisches Verhalten an den Tag gelegt. Vielleicht hattet ihr sowas auch schonmal und könnt mir erklären was ich falsch gemacht habe.

Gestern Nachmittag habe ich versehentlich die Stromverbindung meines Homee getrennt und ihn danach wieder verbunden. später habe ich dann festgestellt, dass mein Würfel wohl eine Zeitreise von min. 1,5 Monaten in die Vergangenheit gemacht hat. Plötzlich waren meine Steckdosen wieder mit Weihnachtsbeleuchtung" beschriftet, und auch schon lange gelöschte Homeegramme waren wieder da.
Änderungen an anderen Homeegrammen wurden rückgängig gemacht und neu erstellte wieder gelöscht.

Ich kann nicht genau sagen auf welchem Stand er ist, und habe auch nun wieder alles bereinigt und nachgespeichert.

Wisst ihr, was ich da falsch gemacht habe, dass er seine Einstellungen etc. wohl über Wochen nicht dauerhaft gespeichert hat?

Beste Grüße aus NRW,
Alexander

Ich hatte ein ähnliches Problem. Das Dateisystem war nur noch lesbar. @Steffen hatte da bei mir sehr viel versucht, am Ende half aber nur ein Werksreset und anschließendes Back up einspielen.
Am besten findest du raus ob der Fehler noch vorhanden ist indem du nochmal einen Neustart machst, was aber zu einem großen Frustmoment führt wenn du dann wieder auf dem Stand von vor 1,5 Monaten bist.
Den Zeitpunkt kannst du dann relativ sicher rausfinden indem du dir die Verläufe anguckst. Bei mir war da ab einem Tag überall eine Null Linie.

Werden den noch Backups geschrieben? Das ging bei mir nämlich auch nur noch bedingt.

Vor dem Reboot aber Backup machen…

1 Like

Also zwischenstand:
Ich konnte kein Backup machen: also nochmal reboot und alle neueren Daten verloren.
Habe nun ein Backup gemacht, Werkseinstellungen und das Backup wieder eingespielt. Scheint nun wieder zu laufen.

Kann mir jemand sagen woran das lag und wie man das verhindern kann?
kommt sowas häufiger vor?

Ist schon sehr ärgerlich :frowning:

Beste Grüße,
Alexander