Community

Darstellung Login im Firefox Browser


#1

Bug melden: Beschreibe den Fehler ausführlich:

Seit dem letzten Update habe ich eine “komisches Login-Fenster” und ich kann mich nicht mehr einloggen. Mit Opera geht der Login wie gewohnt.

Müssen Parameter im Firefox geändert werden? AKtuelle Firefox-Version: 62 (64bit)

Karl


Fernzugriff getrennt
#2

Vielleicht hilft hier einmal den Browser-Cache löschen. :wink:


#3

Update von Firefox oder Update vom homee? Aber Cache löschen wäre auch erst mal meine Idee.

Gehst Du auf die lokale WebApp?


#4

Das wird so funktionieren.
:coffee:


#5

Falls Du von einem Windows-System drauf zugreifst, könntest Du Dich auch mit einem anderen Windows-User (am PC / Notebook) anmelden und von dort / danach mit Firefox auf den homee gehen. Hier sollte ein anderer Cache greifen (Userbezogen).


#6

Danke für die Hinweise - den Cache zu leeren, war aber schon das erste, was ich gemacht habe…

  • es trat erstmalig nach dem Homee-Update auf…
  • Ein Login mit dieser Maske klappt nicht.
  • ich nehme die lokale IP-Adresse für den Aufruf im Browser

Ich werde es mal probieren, als ein anderer User mich einzuloggen, nur ist das halt keine Lösung, für den Login, immer auf einen anderen Account zu gehen.

Karl


#7

Danke für’s Melden – schein ein Problem mit dem Firefox 62 zu sein, wenn man die Web App lokal aufruft (per IP).

Werden wir uns anschauen und beheben.


#8

Timo, danke für die Rückmeldung


#9

Hallo Timo.

Ist definitiv ein Problem von Firefox. Greife von 2 Rechnern mit Firefox über die lokale IP-Adresse auf den Homee zu. Seit dem letzten Firefox-Update (62) funktioniert dies nicht mehr. Mit er der vorigen Version ging das noch.


#10

Denke das Problem ist bzw. wird in der Web App Version 2.21.0 behoben:

"Fehlerbehebungen

  • Es wurde ein Problem behoben, durch das man die Web App in neuen Firefox Versionen nicht mehr lokal verwenden konnte."

Hier der Link zur Beta-Changelog:

Release-Datum: 04.10.2018 :smirk:


#11

oder jetzt unter
https://beta.hom.ee/#!/login///

https://beta.hom.ee/#!/login///


#12

Hallo,

habe mir mal die angegebene Beta-Version installiert und in Verbinung mit Firefox Version 62.0.2 getestet.
Leider funktioniert es hier noch immer nicht - immer noch der gleiche Effekt - die eingebenen Login-Daten weren nicht mit ENTER aktiviert.

Karl


#13

Hi,

hast du mal den Browser-Cache geleert? Bei mir klappt der Login, inkl. Bestätigung durch Enter mit der 62.0.2.

:coffee:


#14

Aber Du bist auch “schon” mit der Beta unterwegs @coffeelover, oder? :wink:


#15

Klar.

:coffee:


#16


Habe sowohl den Cache gelleert als auch die Beta-Version - aber mit Firefox 62.0.2 geht kein Login…

Karl


#17

In der Beta ist der Bug doch behoben! Daher ist es bei Dir nicht mehr testbar. Oder irre ich mich? :thinking:


#18

Ich kann ja über beta.hom.ee die WebApp beta sowie über my.hom.ee die aktuelle WebApp nutzen. Beide Versionen lassen sich in Firefox 62.0.2 anmelden und auch das Passwort per Enter bestätigen.

Es loggen definitiv unterschiedliche Versionen ein - einmal mit editierbaren Widgets auf der Startseite, einmal ohne.

Zumal ja:

Uns wenn es mit der Beta behoben ist, ist doch alles fein. Dann braucht es noch ein paar Tage Geduld für die final und das Problem ist gelöst.

:coffee:


#19

Hallo,

vielleicht fehlte ein Detail in meiner Fehlerbeschreibung. Ein Login mit der lokalen “IP-Adresse:Port” funktioniert nicht.
Nehme ich dagegen die URL “beta.hom.ee”, dann funktioniert es.

Karl


#20

Stimmt, Du hast Recht! :+1:t6: mein Fehler :see_no_evil: