Brain cube nach heutigem update nicht mehr erreichbar

Hi,
Ich habe heute über mein iPhone eine Meldung über verfügbares Update bekommen und dies dann auch gestartet. Ob es 29.1 oder 29.2 war kann ich nicht mehr sagen.
Fakt ist, seitdem ist Homee nicht mehr erreichbar. Die App versucht sich ständig zu verbinden. Einige Geräte funktionieren nicht mehr …
In der WebApp steht noch SW Version 2.28.4 (6a11775b) und unten läuft die Suche nach einem Update als Dauerschleife. Was kann ich tun um zumindest meine Geräte wieder zum laufen zu bekommen?
Danke

1 Like

Hi,

hast du das hier schon gelesen? Vorgehen bei fehlerhaftem Update

Was macht die LED des homee?
:coffee:

Ja, habe gelesen und nichts hat geholfen. LED war grün. Habe nun das Update über USB aufgespielt. Zugriff habe ich wieder aber der homee ist nun nackt und ich kann das “Schei…” Ding neu einrichten.

Ich habe das gleiche Problem. Nah Update meldete sich Homee nicht wieder (habe ihm über eine halbe Stunde Zeit gelassen), LED blinkt gelb.

USB-Update funktioniert auch nicht, bei Anschluss an den Rechner blinkt die LED weiterhin gelb und es wird kein Laufwerk angezeigt. Und ja, ich habe es mit verschiedenen USB-Kabeln ausprobiert, das ist nicht der Grund.

Das Update scheint den Würfel gebricked zu haben. Any ideas anyone?
& @Support, was ist zu tun?

BTW: Eure Website ist auch komplett zerschossen.

Hast du ein Backup, welches du einspielen kannst?
:coffee:

Generell sollte durch ein USB-Update der Würfel sich eigentlich nicht zurücksetzten.

@homer kannst du erstmal versuchen, ein WLAN-Reset durchzuführen ob dein homee sein eigenes Netzwerk aufmacht?

Nein, das klappt nicht…

Hi, nein leider nicht. Ich zwar die automatisches Backup Option aktiviert aber keinen FTP Server hinterlegt weil das irgendwie nie funktioniert hat. Würde mir ja wahrscheinlich auch nicht helfen weil Backup von 28.xx wäre. Im Moment versucht der Zuwächse Cube seit einer Ewigkeit die Geräteleichen zu entfernen. Auch das scheint nicht zu funktionieren.

Doch, das Backup wurde jetzt vermutlich helfen… :frowning:

Da du schon am Löschen von Leichen bist, ist vermutlich nicht mehr viel übrig. Welche Schritte hast du denn alles durchgeführt?

@Steffen macht es Sinn, dass du dich noch drauf hängst?

Hallo.

Zunächst ist es ratsam, Updates nur per WebApp oder USB einzuspielen.
Per IoS oder Android verursacht schon mal Probleme. Ich musste das auch schon erfahren.
Seit dem mache ich das nur via WebApp und habe keine Probleme mehr.
Des weiteren ist es wirklich wichtig, wie @coffeelover bereits erwähnte, ein funktionierendes Backup in der Hinterhand zu haben. Vielleicht versuchst du nochmal, ein Backup einzurichten.
Welche Möglichkeiten dazu hast du denn?

Gruß, Jörg.

Backup hilft mir jetzt nichts mehr. Ich habe den brain reset gemacht will nichts mehr ging. Das Update ist jetzt drauf und ich konnte einige enocean Geräte wieder anlernen. Der z wave spinnt total. Ich krieg keine Geräte mehr angelernt.

Hast Du den Z-Wave-Cube über die Einstellungen auch resettet? Sonst sind da evtl. noch die alten Verknüpfungen zu den Komponenten drin.

Und die neu einzulernenden Z-Wave-Geräte müssen natürlich auch resetet sein.

Ja habe ich gemacht. Habe jetzt zu xten mal den brain neu gestartet und kann nun meine Spirits anlernen. Allerdings steht bei manchen Spirits ein Schalter mit in den Konfigurationmöglichkeiten und bei anderen nicht.

Dann gab es wahrscheinlich ein Problem beim Interview. Lerne erst alle Aktoren an, bevor Du die FLIRs-Geräte anlernst und lerne sie, wenn das nicht hilft, in der Nähe des homees an, da ist die Wahrscheinlichkeit von Interview-Problemen niedriger.

wenn homee mitteilte, dass das Interview unvollständig ist, das wär schon was…

naja, evtl hält mehr z-wave mesh Transparenz mit dem sagenumwobenen :wink: neuen Stack Einzug.?! :thinking:

Bin mal gespannt, wenn der erste Hörmann Kunde sein Garagentor nicht mehr aufbringt.

Läuft :wink:

So, hab jetzt etwa die Hälfte meiner Z-Waves neu angelernt (das nervt schon ein bisschen …).
Ich würde jetzt gerne ein Backup machen, bevor mir wieder etwas die ganze Arbeit zerschießt.
Kann mir jemand sagen, wie ich die Backup Option am besten umsetze?
Danke schon mal im voraus.

Einstellungen - Backup - Backup erstellen. Am besten noch automatischen Backup aktivieren, funktioniert z.b. mit jeder Fritzbox.l wenn kein NAS vorhanden ist.