Bitron 4-Tasten Fernbedienung - gleiche Belegung Taste 1+2

Schönen guten Tag
Nach dem letzten Update habe ich Probleme mit allen 4-Tasten FB von Bitron.

  1. & 2. Taste lösen das gleiche HG aus und zwar das, welches auf Taste 1 liegt.
    Neustart, neu einbinden, neu zuweisen…alles durch auch mit versch. HG getestet.
    Nichts hilft. Tritt auch bei jeder FB auf und nicht nur bei einer FB.

Kann das vllt jemand bestätigen oder hat eine Lösung dafür… Wenn ja dann wäre es ein Bug.

Gruß
JK

Nach dem Update auf 2.28.2 funktionieren die Zuweisungen zu den Tasten wie gewohnt und wie sie sollen.

Danke fürs fixen.

Gruß JK

Mein Home läuft auf 2.28.3 und ich habe wieder das selbe Problem wie oben beschrieben.
Taste 1 & 2 werden in Homee als Auslösung der Taste 1 erkannt.

@Support @Steffen - solltet Ihr Euch mal anschauen. Ich hab den Lösungshaken oben wieder raus gemacht.

ja, danke , das Problem besteht bei mir auch wieder.

Beobachtung: nach dem Neustart der Würfel fuktioniert es 2 bis 3 x , danach wieder gleiche Belegung der taste 2 wie 1.

Gruß und Danke
Jochen

Bei mir auch, Taste 2 steuert Taste 1. Seit wann kann ich nicht sagen. Taste 2 wird selten genutzt.

2.29.0 (c81257e9 rc.3)

Gibt es hier mittlerweile eine Lösung? Ich habe mir die bitron Fernbedienung neu gekauft und das gleiche Problem: Taste 2 löst nur, wenn überhaupt, Taste 1 der Fernbedienung in homee aus.

Hab gestern auch meine Fernbedienung bekommen, hab das selbe Problem!

Vielleicht kann @Steffen helfen

@xead @Fauteck, könnt ihr mir bitte einen Supportzugang per PN zukommen lassen, dann sehe ich mir das gerne mal an.

@Steffen hat der Supportzugang geholfen den Fehler zu finden?

Wir haben einige Sachen gefunden, ob es der Fehler ist werden die Entwickler sich nochmal ansehen.

Wir versuchen den Fix mit der Version 2.33 zu veröffentlichen. :muscle:

1 Like

Stark. Danke für den Support, @Steffen!