Benutzerdaten (Mail Adresse usw.) werden nicht korrekt angezeigt

Hi,
Aktuell kann ich bei meinen Nutzern keine E-Mail Adressen hinterlegen. Werden einfach nicht gespeichert
Beste Grüße
Patrick

Welche App verwendest du und welche Version hat diese?

App Version 2.27.0 Beta 3
Core ist rc5

Ich kann auch die Icons der Benutzer nicht ändern. Ich kann sie zwar auswählen aber Auswahl wird nicht übernommen.
Bei der Email wird immer der in der Zeile darüber eingetragene Nachname beim erneuten öffnen angezeigt statt der Mail Adresse

Wenn Du jetzt noch dazu schreibst, ob es sich bei der App um die IOS, Android oder WebApp handelt…

Sorry :slight_smile: android

Kann ich reproduzieren.
Hat die Email überhaupt einen Nutzen?

:coffee:

Solange homee keine Mails verschicken kann, eher nicht :wink:

Aber irgendeinen (zukünftigen?) Sinn muss Sie ja haben, sonst würde man die Mailadresse ja nicht erfassen, oder?

Möglicherweise war es mal angedacht, über den Proxy nicht nur Push sonder auch Mails, z.B. für längere Reports usw. zu verschicken. Ist aber bis jetzt nicht realisiert worden.
Bei der 2.26 WebApp läßst sich die E-Mail-Adresse auch nachträglich noch eingeben/ändern und wird gespeichert.

Habe ich offenbar an anderer Stelle nicht korrekt formuliert gehabt. Aber über den Proxy werden weder Push, noch Mails verschickt. Hierbei geht es ausschließlich um die Verbindung der homee App mit eurem Cube während die App geöffnet ist.

Die Mail Adresse ist aber tatsächlich vorsorglich für eine Benachrichtigungsfunktion per Mail vorgesehen.

Zum Problem:
@Jake840 Bitte versuche es mal über die Web App und Berichte ob dies funktioniert hat.

1 Like

Ich hatte die Infos über dei Android App eingegeben und in der webApp sind die Infos richtig hinterlegt. D.h. in der Android App werden sie einfach nur falsch angezeigt.

Danke, dann können wir das an die Android Kollegen weiterleiten :beers:

1 Like

Wird mit der Stable behoben :slight_smile:

1 Like