Community

Bekomme Qubino ZMNHCD1 Flush Shutter nicht angelernt

Hallo zusammen,

ggf. kein Bug von homee aber evtl kann man mit ja mit Tipps auf die Sprünge helfen.

Bisher hatte ich für die Rollos immer die Roller Shutter 2 von Fibaro.
Da es mit den 3ern ja wohl Probleme gibt hab ich für die Markise nun zu Qubino gegriffen.

Vom Stromanschluss kommt ich mit L & N an den Aktor sowie vom Stromanschluss mit L zum manuellen Rolloschalter.
Vom Aktor dann von Q1/Q2 zur Markise (die Markise selbst hat kein Stromkabel sondern bekommt Strom wohl dann über Q1/Q2).
Und ebenfalls vom Aktor über I1/I2 zum Schalter.
Zusätzlich ist die Markise noch geerdet.

Die manuelle Bedienung am Rolloschalter (aber ja über den Aktor durchgeschleift) funktioniert auch ohne Probleme! Der Aktor “klackt” auch leise bei Betätigung des Rolloschalters und fährt wunschgemäß rein und raus.

Aber ich kann drücken was ich will während des Einlernprozesses von homee (den Qubino direkt ausgewählt oder auch mal als “Anderes Z-Wave Gerät”)… nix klappt.

Hab schon homee mehrfach neu gestartet, den Aktor resettet (6sec drücken), versucht den Aktor mit 2sec drücken oder 3x toggle am Schalter hinzuzufügen… bei Homee kommt nix aber auch gar nix an.

Ich kenn es ja von anderen Geräte dass man auch mal mehrere Versuche benötigt bis es klappt aber das waren Dutzende…

Habe auch einen zweiten baugleichen Qubino (hab 3 bestellt weil 3 Markisen) angeschlossen um einen eventuellen Defekt des ersten auszuschliessen… gleiches Problem.

Empfang dürfte auch kein Problem sein, der homee steht 5-7m entfernt und es sind noch weitere stromführende Z-Wave Geräte in der direkten Umgebung .

Man bekommt am Qubino halt auch null Feedback bei Tastendruck. Keine LED die blinkt oder ähnliches wie es beim Fibaro ja war (wenn mich meine Erinnerung nicht täuscht).

Habe nun erst mal aufgegeben und bin demotiviert…

Was könnte ich noch probieren?

Bin kurz davor mir noch einen Roller Shuter 3 von Fibaro (die Probleme sind ja wohl nur bei Lamellen!?) zu bestellen oder mich auf die Suche nach überteuerten gebrauchtern Roller Shutter 2 zu machen … :frowning:

Danke!

Was ist mit 2 Sekunden stücken gemeint? Der S-Switch am Modul? Den soll man ja laut Anleitung nur drücken, wenn das Modul nicht an 230V betrieben wird.

Ich habe mit den Qubinos von Amazon hin und wieder die Erfahrung gemacht, dass vor dem Anlernen ein Werksreset erforderlich ist: Sicherung raus, bisschen warten, Sicherung rein, nach spätestens einer Minute den Schalter an I1 5 mal hin und her schalten. Klappt manchmal nicht beim ersten Anlauf und man bekommt kein Feedback. Letztendlich ließen sich bei mir aber alle Qubinos nach dem Reset anlernen.

5-7m ist für homee Z-Wave schon weit. Und anlernen über das Mesh ist auch so eine Sache, da häufig das Interview nicht vollständig ausgeführt wird.

Ja damit meinte ich den S-Switch am Aktor.
Habe aber wie gesagt ja auch 3x toggle am Schalter (Up und Down zur Sicherheit) versucht.

Und auch den Aktor mehrfach (lt. Anleitung) zurückgesetzt. Also 6sek S-Switch und 5x toggle an den Schaltern.
Man hat ja keine Reaktion vom Aktor ob es geklappt hat oder was er macht.
Im Anschluss an den vermeintlichen Reset hab ich dann immer erneut versucht über Schalter oder S-Switch anzulernen.
Zwischendrin noch mehrere homee resets weil sich der Einlernprozess nicht erneut starten liess (Meldung = Einlernen läuft noch, die 60sek waren aber längst rum).

Bzgl. Entfernung @ch.krause bisher hatte ich im Haus bei weiteren Entfernungen noch keine Einlernprobleme.
45 Z-Wave Geräte, davon einer innerhalb 1m Entfernung auch draussen ein Aotec Multisensor 6 im USB Betrieb und 7 UP Fibaros und mehrere Wallplugs im angrenzenden Raum in dem auch homee steht.

Es ist auch keine Wand dazwischen nur ein Fenster. Und die Wände sind Holzständerbauweise.

Neueste homee Version hab ich vor dem ersten Einlernversuch upgedatet.

Werde morgen mal versuchen homee direkt daneben zu positionieren.

Und werde auch die von Euch genannten Wartezeiten von Sicherung ein/aus nochmal mit 1min beachten. Ich meine das wäre aber schon der Fall gewesen. Muss ja immer ins Haus rein an den Sicherungskasten und zurück.

Das mit den Entfernungen ist bei mir kein Problem. Meine sind zum Teil auch 7 Meter vom Homee enfernt, mit 2 Wänden dazwischen, und machen keine Probleme.

Der Knopf am Modul darf bei 230V laut Anleitung auf keinen Fall benutzt werden.

Fùr mich hat es bei jedem Modul eigentlich auf Anhieb mit der Auto-Inklusion funktioniert:

Modul einbauen (bei ausgeschalteter Sicherung natürlich), dann Inklusion am homee starten und danach die Sicherung einschalten. Drei Sekunden später wird das Modul erkannt. Man muss nichts drücken, nichts leuchten - nur die “Eieruhr” am homee starten, und die Sicherung umlegen. Wie gesagt, gibt wenig was in meiner homee Zeit so zuverlässig funktioniert hat.

Wenn das nicht klappt, ist es entweder das DC Modul, oder es ist nicht resettet, oder es ist (durch die Versuche mit dem Knopf am Modul?) kaputt gegangen.

Viel wichtiger war sofort und vor der ersten Benutzung die Parameter 76 und 85 auf 30 zu stellen, und danach erst die Kalibrierung zu starten. Erst als ich diese Info von @koerk bekommen habe, liefen die Qubinos wie sie sollten.

Das mit dem Knopf nicht benutzen lese ich nun auch erst (Seite 2… noch nach der Info für die manuelle Inkludierung… wo noch von “oder” gesprochen wird… nicht von “niemals”).

Naja d.h. evtl dann das 3. Modul auch noch einbauen und Finger vom S-Switch.

Aber nochmal zum Verständnis.
“Den Kippschalter 3x innerhalb 3 Sekunden umschalten (toggle)”.

3 x Umschalten, bedeutet dass…
a) 3 x Klicken also nur 3x bewegen und der Schalter landet dadurch in einer anderen Position wie zu Beginn?
b) 6 x Klicken also 3x “hin und her” und der Schalter landet dadurch in der Ausgangsposition?

Wobei ich zuvor auch schon das mit der Autoinklusion probiert hatte. Kann aber sein dass ich das jeweilige Modul zuvor da schon mit dem S-Switch geschrottet hab bevor ich das dann ausprobiert hatte.

Auf der anderen Seite komplett geschrottet kann es ja auch nicht sein dann würde auch die manuelle Bedienung am Schalter (ist ja durchgeschleift) nicht mehr funktionieren.
Und so ein Button-of-Death für alle die nicht richtig lesen wär schon ziemlich krass.
Da werden so einige ihre frischen Aktoren in den Himmel jagen.

Genau so! Fand ich in der Anleitung auch missverständlich.

Wie gesagt, ich musste die 3-mal drücken Sache nie machen. Hat immer mit der Auto-Inklusion funktionert. Wùrde das als erstes nochmal probieren.

Bei meinem ersten Qubino habe ich auch erstmal den S-Knopf gedrückt, könnte ihn aber danach trotzdem noch Auto-Inkludieren.

Und denk an die Parameter, sonst kommt gleich der nächste Bluthochdruck :slight_smile:

Nach einer weiteren Session ohne Erfolg hatte ich mir dann einen Roller Shutter 3 zugelegt, der ging ohne Probleme einzubinden aber da gabs dann andere Probleme.

Geht also alles wieder zurück und habe gebrauchte RS 2 geschossen… hätt ich gleich machen sollen :slight_smile: