Community

Bedingungen testen: Fehlgeschl. Bedingungen werden nicht angezeigt

Bug melden: Wenn man in der Android App die Bedingungen eines HG testet, werden nicht zutreffende Bedingungen (bei mir Temperatur über 20°) nicht angezeigt. In der Webapp sehe ich sie.

Android App 2.19 (Beta 1)

@Support
Traurig, aber wahr…
Funktioniert immer noch nicht.

Core Version: 2.29.0 (c81257e9 rc3)
Android App Version: 2.29 (Beta) (186)

Es wird nicht angezeigt, welche Bedingungen nicht erfüllt sind.

Zum Vergleich die Webapp

Wow und das zwei Jahre später. :disappointed:

Das tut uns natürlich leid und wir geben es gleich weiter.

Kannst du uns hierzu nochmal eine genaue Fehlerbeschreibung und einen Supportzugang an support@homee.de senden?!

Das ist ein allgemeines Frontend Problem. Das kann jeder bei sich repoduzieren.

Einfach ein HG mit nicht erfüllbarer Bedingung erstellen und anschließend im HG die Test-Funktion für die Bedingung (in der Android App) nutzen.

Wird daran gearbeitet?
Es sieht etwas anders aus. Wenn auch nicht unbedingt besser…

Core Version: 2.29.0 (0d4a4ab1 rc.4)
Android App Version: 2.29 (Beta) (189)

danke für eure Informationen, wir haben es jetzt an CA weitergeben.

Gut das es zeitnah weitergeleitet wurde.
2018 - 2020 :see_no_evil:

1 Like

Besser spät als nie :smiley:

Ich finde es nur noch erschreckend wie wenig an der Android-App getan wird!

1 Like

Es besteht Grund zur Hoffnung.
In der aktuellen Beta scheinen zumindest einige Bugs gefixt worden zu sein.

Es wird einen Fix zu diesem Problem in der 2.30 geben.

Das klingt als ist die 2.29 auf der Zielgeraden :checkered_flag:

Oder die 2.29 fällt aus und wir gehen direkt auf 2.30. :man_shrugging:

Auch möglich, gar nicht auszudenken welches Feature und Gerätefeuerwerk damit ausgelöst wird :see_no_evil:

1 Like

Die 2.29 wird in 2.30 umbenannt, tippe ich.

1 Like