Community

AVM Geräte in homee nach ca 1. min grau bzw. nicht erreichbar.

Hallo,

ich habe seit einigen Wochen Probleme mit der Verbindung zwischen AVM Smarthome Geräten und meinem homee BrainCube. Bis dahin hat die Verbindung mit den AVM Geräten (im Gegensatz zu diversen Belkin WEMO Geräten) absolut stabil funktioniert. Seither sind die AVM Geräte grau und nicht erreichbar. Genauer gesagt: es gelingt mir zwar manchmal sie neu einzulernen, allerdings sind sie nach ca. 1 Minute wieder grau.

Mir ist keine Veränderung am Netzwerk bewusst, die die Verbindungsprobleme erklären würde. Die Geräte sind innerhalb der FritzApp und Fritz Web-Schnittstelle vorhanden und können von dort gesteuert werden. Die Probleme bestehen sowohl bei DECT als auch Powerline Geräten.

Beim Versuch die Geräte neu einzulernen, erhalte ich die Fehlermeldung „Das Einlernen ist fehlgeschlagen, bitte versuche es noch einmal.“ Aber hier wird es interessant:

Vereinzelt konnte ich die Geräte auf diesem Weg neu verbinden – und zwar unabhängig davon, ob ich vorher eines der Geräte entfernt hatte. Dann konnte ich die Geräte auch (kurzfristig) über die homee App steuern. Allerdings waren sie nur für ca. 1 Minute verbunden und dann wieder grau.

Ich kann den kurz-verbunden-dann-wieder-grau-Effekt nicht reproduzieren. In den Fällen, in denen ich die AVMs kurz verbinden konnte, hatte ich sowohl Fritzbox als auch homee vorher neu gestartet. Das klappt aber nicht immer.

Mehrere Lösungsansätze aus der Community hier haben keinen Erfolg gebracht:

  • Der HTTPS Port der Fritzbox ist 443 (Internet > Freigaben > Fritz!Box-Dienste). Homee versucht die Verbindung über diesen Port aufzubauen.
  • PMF ist aktiviert (WLAN > Sicherheit).
  • Auch ein komplettes Reset des homee BrainCube hat nichts an der Situation geändert.

Mein Setup:

  • Homee BrainCube v1. System Version: 2.22.2 (9589511). Steht direkt neben der Fritzbox. Eine schwache WLAN Verbindung sollte also nicht das Problem sein.
  • Fritzbox 7490. OS Version: 7.01. Im Mesh:
  • 1x Fritz!Powerline 1240E (via LAN verbunden)
  • 2x Fritz!Powerline 546E (1x WLAN Bridge, 1x Powerline Bridge)
  • 1x Fritz!DECT 100 Repeater
  • DECT Geräte: 4x DECT200 (v4.09), 1x DECT210 (v4.09), 1x DECT100 (v4.09), 1x Comet DECT (v3.68)

Außerdem im Netz bzw. am homee angemeldet und deshalb möglicherweise relevant:

  • Mehrere WEMOs sind am homee angemeldet, aber nicht eingesteckt
  • Raspberry Pi mit homeean
    • NodeRed aktiv, aber alle Flows disabled
    • Virtuelle CCU2 mittels homeeup
  • Netatmo Wetterstation
  • Homematic IP Rauchmelder Starter Set (nicht am homee angemeldet)
  • Diverse Überspannungsschutz-Steckdosen bzw. Mehrfachstecker im Stromnetz.

Hat jemand eine Idee? Schon mal ganz herzlichen Dank um Voraus.

Edit: Um auszuschließen, dass es an einem Konflikt zwischen Überspannungsschutz-Steckdosen und der Powerline Modulation hängt, habe ich die 546Es und die 1240E auf LAN bzw. WLAN Bridge umgestellt und die Powerline Funktion abgeschaltet. Leider ist das nicht die Lösung.

Edit 2: Die WEMOs scheinen es auch nicht zu sein. Obwohl jetzt alle WEMOs aus homee gelöscht sind, hat sich an der Situation nichts geändert.

Werden die Geräte, in der Fritzbox Oberfläche, unter -> Heimnetz -> “Smart home” als verfügbar angezeigt (grüner Punkt)?

Hallo HighControl, herzlichen Dank für die schnelle Antwort. Ja, die Geräte werden in der Fritz Oberfläche (und auch der App) korrekt angezeigt und lassen sich von dort schalten.

Wenn die FritzBox zu viele Anfragen bekommt, kann es zu dem beschriebenen Verhalten kommen.

Abhilfe schafft hier ein längeres Abfrageintervall (kann in homee eingestellt werden). Außerdem sollte sichergestellt sein, dass keine anderen Geräte im Netzwerk die FritzBox API zu oft aufrufen.

2 Like
  1. Hast du Mal probiert, die Powerline Geräte abzuschalten. Vielleicht stören die?

  2. Statt die Geräte mit fritz.box ggf. mit ihrer IP Adresse anlernen.

Gruß Andreas

Edit: probier erst Mal den Vorschlag von @Tankred.

Herzlichen Dank. Daran scheint es gelegen zu haben.

Herzlichen Dank nochmal, @Tankred und @andy167. Ich hatte heute die Gelegenheit nochmal genauer nachzuschauen, was genau das Problem ausgelöst hat. Das Ergebnis will ich hier kurz dokumentieren. Evtl. hilft es in der Zukunft ja jemandem.

Es lag in der Tat an FritzBox API anfragen. Unter FritzBox > System > Ereignisse war folgende Meldung zu finden: “Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse [IP-Adresse] gescheitert (falsches Kennwort)”. In einem Skript hatte sich ein falsches Passwort versteckt. Die FritzBox hat dann aus Sicherheitsgründen alle Verbindungen gekappt.

3 Like

Wo soll man das einstellen können?

Bei den Steckdosen kann man es bei einem Aktor hinterlegen. Bei den Thermostaten geht das nicht.