Community

Außenbeleuchtung Sonderschaltung


#21

Wenn ich gerade so drüber nachdenke, dann habe ich sonst auch noch eine Lösung für nur einen Ausgang:

HG1:
WENN Eingang 1 an
DANN aktivieren HG 2
DANN deaktiviere HG 2 nach 3 sek.
DANN Ausgang 1 aus nach 5 min

HG2:
WENN Eingang 1 aus
DANN Ausgang 1 an nach 1 sek.
DANN stoppe HG1

HG3:
WENN Eingang 2 an
DANN Ausgang 1 an
DANN Ausgang 1 aus nach 5 min

Einziges Manko wäre, dass die Lampe erst angeht, wenn du den Taster zum ersten mal drückst und dann 1 Sekunde lang wieder ausgehen würde, wenn du den Taster ein zweites mal drückst. Ich selber könnte damit leben. Ansonsten auf meine Idee oben zurückgreifen und beide Ausgänge einschalten, dann dürfte sie gar nicht ausgehen, da sie dann in der einen toten Sekunde Strom vom zweiten Ausgang bekommt, wenn nicht gerade zufällig genau 4:49 Minuten zuvor die Lampe durch den BWM aktiviert wurde.


#22

Tja darauf hätte ich auch kommen können. :smile:
Das muß ich mal ausprobieren.
Dann käme nur auf einen offenen Ausgang 230VAC, beim Relais (das ist beim FGS-223 verbaut) sollte das kein Problem sein.
Ich versuche das mal auf dem Schreibtisch zu realisieren.


#23

Manchmal sind es eben doch die simplen Lösungen auf die niemand kommt…

Sollte das funktionieren, habe ich mir diesen Lösungshaken dann aber auch so was von verdient :smiley:

EDIT: Wenn du noch fragen oder Anregungen hast, dann jetzt, ich glaube ich habe gerade meine kreativen 5 Minuten :slight_smile:


#24

Ich habe eine Antwort von Fibaro Support erhalten !


Meine Frage :

Ich möchte gerne bei einem FGS-223 jeweils 2 Ein- und 2 Ausgänge haben die
unabhängig voneinander sind.
Momentan ist der Auslieferungszustand so das die Eingänge direkt mit den
Ausgängen gekoppelt sind.
Ist das mit einer Parameteränderung möglich ?

Antwort von Fibaro

Hello,
Unfortunately double switches do not have local protection option.
This relation will not be possible to achieve.
I am sorry for inconvenience.

Pozdrawiam/Kind regards,

Tomasz Kanigowski
Tech Support

support@fibaro.com
+48 618 801 000
+44 845 154 2852
+33 970 733 545


SUPER eine schnelle Antwort !
Somit ist das geklährt ! :sleepy::tired_face:


#25

So habe ich die HG´s momentan aufgebaut :



Das funktioniert so weit auch.
Aber (wie immer gibt es auch ein Aber)

  1. Tastendrücke müssen relativ lang sein sonst bekommt das Würfelchen den nicht mit
  2. Mit dem Q1 funktioniert das wie erwartet nicht darum benutze ich Q2
  3. Ich benötige also zwingend 2 x FGS-223 für meine Wunschfunktion
  4. Ab und an verhaspelt sich das auch

So also nicht zu gebrauchen da es unzuverlässig ist. :weary:


#26

Bitte nicht böse sein, vielleicht bin auch gerade auf dem Holzweg, aber hier sieht für mich einiges doch recht merkwürdig und teilweise unnütz kompliziert aus. Aber der Reihe nach:

  1. Ich bin verwundert, dass es einen Unterschied macht wie lange du den Taster drückst. Der Switch sollte ja eigentlich im Zweifel auch unabhängig von homee sich dann einschalten. Bei meinen Switches spielt es keine Rolle ob ich den Taster nur kurz oder etwas länger drücke.

  2. Du hast bei deinem Aufbau nun 1 min und 1 sec Zeit den Taster ein zweites mal zu drücken. Ist ein so lange Zeitraum für einen “Doppelklick” echt gewollt?

  3. im HG “zweiter Tastendruck” ist der Tigger das Einschalten der Instanz 1. Die dürftest du aber gar nicht einschalten können, da du sie ja schon mit dem ersten Tastendruck eingeschaltet hast. Beim zweiten mal drücken schaltest du die Instanz 1 ja wieder aus. Vielleicht ist dies übrigens auch die Erklärung, warum das Ganze zum einen nicht zuverlässig läuft und du zum anderen das Gefühl hast, dass du den Taster lange drücken musst, weil er das dann vielleicht als “aus und wieder ein” erkennt?!?

  4. Wenn du beim HG “zweiter Tastendruck” als Tigger das Ausschalten der ersten Instanz nimmst, musst du auch nicht das HG “erster Tastendruck” deaktivieren und später wieder aktivieren.

  5. Ich sehe grundsätzlich nicht, dass die Instanz 1 jemals wieder ausgeschaltet wird, die wird bei dir immer nur eingeschaltet.

  6. Warum schaltest du die Instanz 2 im HG zweiter Tastendruck an? Die muss doch zu diesem Zeitpunkt schon an sein.

  7. Bei deinem Aufbau hast du jetzt deinen BWM völlig außen vor gelassen. Ich fürchte der zerschießt dir alles bei dem Aufbau, wenn du den dann an die Instanz 2 anschließt.

  8. Wenn du die Lampe an Instanz 1 anschließt kannst du dir das dritte HG völlig sparen.

Hast du mal den Aufbau und die HGs wie von mir vorgeschlagen ausprobiert? Ich bin immernoch der Überzeugung, dass die so funktionieren müssten. Ich habe auch nicht verstanden, warum es mit dem Aufbau mit Q1 nicht funktioniert hat. Kannst du mir genau sagen, was da nicht funktioniert hat? Wenn ich am WE Zeit habe bau ich es vielleicht auch mal bei mir auf dem Tisch nach…


#27

@Caphi
Hallo Caphi nein Kritik ist ja mal nichts Negatives, es kommt immer darauf an wie die ausgeübt wird.
Bei dir sehe ich Konstruktive Kritik die ist Positiv besetzt.

Vorweg das wollte ich erreichen


Innentaster mit den Funktionen :
1 mal Tasten 5 min Licht an und dann automatisch aus.
wiederholtes Tasten Dauerlicht
noch mal Tasten Aus

Das fehlt noch.
Bewegungsmelder 5 min Licht
Neue Bewegung erkannt 5 min verlängern.


So jetzt zu deinem Punkt
1.
Warum das so ist ? könnte ich mir erklären,
wenn das Würfelchen pollt und nicht Ivent gesteuert reagiert.
2.
Die 1-minute ist nur damit ich beim Testen nicht so lange warten muss
Eigendlich sind das die 5-minuten (SORRY)
3.
Der Trigger ist der Flankenwechsel am I1 von 0 nach 1
Die Bezeichnung ist etwas daneben beim homee in der Darstelung des HG´s
4.
Darüber muss ich mal nachdenken das könne das vereinfachen
5.
Im 1 HG wird der Ausgang Q2 nach 1-minute automatisch ausgeschaltet
Im 3 HG beim Flankenwechsel des I1 sofort
6.
Jup damit hast du recht Überflüssig ist beim Testen übrig geblieben macht aber nix.
7.
Das mit der Retriggerbarem Monoflop und dem BWM muss ich noch machen.
8.
Der Q1 schaltet beim ersten Tasten ein und beim 2 Tasten aus kann ich aber nicht gebrauchen.

Zu meiner Schande muss ich eingestehen,
das ich deinen Vorschalg noch nicht probiert habe.
Ich sehe da nicht die Funktion die ich haben wollte (Muss ich mir noch mal ansehen).
Ich habe das hier auf dem Tisch nachgebaut.

Zusatz nach vielem Rumprobieren !

Folgende Parameter im Expertenmod gesetzt
Paramter.Byte.Wert
10.1.0
15.1.0
20.1.2
Die wahren nicht in Werkseinstellung obwohl ich die aus einer Neuen Kiste genommen habe.
(Glauben ist Gut Kontrolle ist besser)
Das wahr der Fehler (Indirekt hast du mir geholfen mehr nachzudenken und zu testen)!

Hier die HG´s jetzt laufen die :smile:



Jetzt muss nur noch der BWM laufen dafür habe ich aber Heute keine Zeit mehr.