Aqara Door/Window Sensor als new Zigbee Device

Beim Wühlen in den Schränken bin ich mal wieder auf meine beiden Aqara Door/Window Sensoren gestoßen, bei denen ich mir schon vor einiger Zeit erhofft habe, dass sie am homee laufen, ich jedoch nie Erfolg hatte. Sie konnten zwar als „Anderes Gerät“ angelernt werden, haben aber nie reagiert.
Heute, nachdem ich endlich mal das homee Beta Update gemacht habe, dachte ich, wieso nicht nochmal versuchen.

Und siehe da, beide werden zumindest als „new Zigbee Device“ erkannt, haben aber kein Geräteprofil (was ja zu erwarten war).
Allerdings ist ein AUS/EIN Reiter vorhanden.
Dieser ändert sich nun auch beim bewegen des Magneten.
Ist der Magnet nahe genug, ändert sich der Reiter auf AUS.
Beim entfernen dann eben auf EIN.
So kann man zumindest jetzt ein wenig mit den sehr günstigen Sensoren arbeiten.
Auch in homeegrammen kann man sie verwenden. Ich denke mal, bei dem geringen Preis kann man mit nur EIN und AUS leben.

https://m.de.aliexpress.com/item/32963578769.html?trace=wwwdetail2mobilesitedetail&spm=a2g0o.placeorder.0.0.90d07bd6Yuy0qh&mp=1&pvid=fa4edffa-7522-4bda-80b5-a74e0b754f8a&aff_platform=promotion&sk=NUUJNoAU&aff_trace_key=46378dd701d04539b6aa6d79dee00c1f-1593586367967-08631-NUUJNoAU&rmsg=do_not_replacement&scm=1007.23534.124000.0&terminal_id=fa4e2e1a95da4e40bf522748992b9859&aff_request_id=46378dd701d04539b6aa6d79dee00c1f-1593586367967-08631-NUUJNoAU

Im Angebot gibt es die meistens unter 10€ das Stück.

Ich kann allerdings nicht sagen, ob es an dem letzten Beta Update lag.

Gruß :raising_hand_man:t2:

8 Like

Schade, bei mir haben die Teile leider nicht funktioniert,

Habe es mehrfach versucht, aber das Profil sieht immer so aus:

Auch in der HG Geräteliste tauchen sie nicht auf :frowning:
Eigentlich schade, die Teile sind schön unauffällig…

Ich habe eben auch noch mal nach gesehen, meine Reagieren nicht mehr.
Ich habe dann mal einen gelöscht und einmal bei als anderes Gerät und einmal als Bitron Smart Plug (einfach ein Gerät, welches An/Aus kann).

Bei beiden kein Erfolg mehr

Sehr schade. Mit den An/Aus von den kleinen Sensoren hätte ich gut leben können.

1 Like

Weißt du noch mit welcher Version sie funktioniert haben?

Ich meine mit der 2.28.
Als ich den Beitrag gepostet hatte, war mein homee auf dem aktuellen Stand.

1 Like

Update: seit der 2.30 und einen neuen integrieren bzw (schon vorhanden) hinzufügen tun sie es bei mir wieder

Ein weiterer zickt im Moment rum

Gruß

Wieder mit „An“ und „Aus“?
Lässt er sich damit in ein Heizprofil einbauen?

Als Fenster-Auf-Erkennung in Plänen lassen sie sich nicht integrieren, aber in Homeegrammen lassen sie sich nutzen.
Und ja mit An und Aus.

Gruß

Welche Versionsnummer haben deine Sensoren? V3 soll Probleme machen. V5 laufen wohl gut

Bei mir ist bei beiden n/a hinterlegt :man_shrugging:t2:

Ein einzelner Sensor hat bei mir gut funktioniert. Allerdings hab ich dann zwei weitere gekauft und diese lassen sich jetzt einfach nicht mehr einbinden. Blöd, leider. Ich hab auch noch nichts alternatives gefunden, aber Fenstersensoren sind nun mal sehr praktisch…

Ich habe aktuell 2 in Betrieb, laufen ohne Probleme.

Vor dem Anlernen ggf. Cube abnehmen.

So langsam kann man diesen Tip mit dem Abnehmen des Zigbee Würfels bei erfolglosen zigbee Anlernens in die App einfügen und dem Benutzer vorschlagen.

Was meinst du @Steffen? Ist wirklich eine ernstgemeinte Frage.

2 Like

:crazy_face: :woman_facepalming:

Sollte man unbedingt in die Doku aufnehmen, denn ohne das funktioniert das Einlernen so gut wie nie. Allerdings hat das mein Problem in dem Fall leider auch nicht behoben. Es kommt vom Homee die Meldung „dieses Gerät ist nicht kompatibel“. Hab ich vorher auch noch nie gesehen.

Wie nutzt ihr den Aqara denn, wenn ein solcher Sensor zwar funktioniert, nicht aber in Heizplänen einbindbar ist?

Also ganz konkret: zwei HGs mit „wenn An dann Heizplan deaktivieren“ und umgekehrt? Oder nutzt ihr ihn dann für andere DingeZwecke?