Community

Alexa verweigert Verbindung


#1

Heyho,

Ich habe den Homee aufgestellt und eingerichtet. Anschließend habe ich die Alexa-App installiert und bin nun im Login. Hier sagt mir die App allerdings “Das Verknüpfen hat nicht funktioniert. Stelle sicher, dass deine Zugangsdaten richtig sind und dein komee online erreichbar ist.” ID, Benutzer und Passwort sind wie im Homee eingestellt, habe alle drei Informationen mehrmals neu eingegeben. Wo könnte mein Fehler liegen?


#2

Hast du Alexa auch in homee aktiviert?


#3

Ich habe aus der Homee-App heraus “mit Alexa verbinden” angeklickt und wurde daraufhin direkt aufgefordert, den Skill via Alexa-App zu installieren.


#4

Ich erinnere mich nicht mehr genau dran, aber ich glaube, ich konnte am PC übet die Amazon Seite über Alexa Skills den homee freischalten, nicht über die Alexa App aufm Handy. Ist aber schon Jahre her…


#5

gerade etwas experimentiert. Ich denke, der Fehler liegt bei meinen Einstellungen im Homee: Ich bin auf dieser Seite, oben rechts, auf “mein Homee” gegangen, und bekomme da beim Login effektiv den selben Fehler…

Edit: Oder muss ich in meiner Fritzbox irgendwelche Portfreigaben einrichten, damit das alles funktioniert?

Edit 2: Ich bin nun auf das Formular unter https://hom.ee/login/ gestoßen. Da habe ich die ID meines Homee eingetragen und von einer Grumpycat einen HTTP 404 bekommen. Leider finde ich so gar keine Infos dazu, was genau das Problem ist.


#6

Wenn du in der Fritzbox nix geändert hast, musst du da nichts eintragen.

Kannst du auf dein homee mit dem Handy über Mobilfunk (also WLAN aus) zugreifen?


#7

Es dürfte schwer werden, in meiner Fritzbox eine Option zu finden, die ich nicht irgendwann in irgendeiner Form umgebaut habe. Teilweise sollte sie auf Standard sein, aber das auch nur, weil die alternativen mir nicht gefallen haben.

Nein, über Mobilfunk kein Zugriff auf meinen Homee.


#8

Steht denn bei Dir bei Fernzugriff “Verbunden”:

Wenn nicht, ist Dein homee beim Proxy nicht angemeldet (aus welchem Grund auch immer). Damit hat der Skill auch keine Möglichkeit der Kontaktaufnahme mit Deinem homee hinter der Firewall Deiner Fritzbox.


#9

Das ist die falsche URL
Bitte die benutzen die oben auf der Webseite ngegeben ist:
https://my.hom.ee/


#10

Entweder deine Einstellungen in der Fritzbox blockieren den Zugriff von außerhalb auf homee (kein Zugriff per Handy, kein Zugriff von Alexa) oder dein homee ist nicht korrekt am Proxy eingelernt - das könnte @Andreas checken, schick ihm mal Seriennummer und homee ID Nummer per PN (Einstellungen -> Brain Cube -> da sind die Infos)


#11

Bei Fernzugriff steht “Getrennt”
Wie weiter oben beschrieben hatte ich das von Kobold genannte Formular zu erst genutzt. Auf das /login bin ich via Google gestoßen, beim vergeblichen Versuch, doch noch eine Anleitung zu finden, die mir weiterhilft.
Ich verdächtige ganz stark meine eher restriktiven Port-Einstellungen. Ich wüsste gerne, welche(n) Port(s) der Homee benutzt, um eine entsprechende Freigabe einzurichten; dann wüsste ich in einer Minute, ob das Problem da oder wo anders liegt. Ich versuche mal mein Glück mit der PM, danke für den Hinweis.


#12

Hilft das vielleicht weiter:


#13

Scheinbar belegt der Link nur, dass mein Router nicht das Problem sein kann. Im unten verlinkten Post heißt es klar, dass nur ausgehende Verbindungen aufgebaut werden, und die lasse ich, vor allem auf den Ports 443, 21 und 80, jeden nutzen, der im Netzwerk ist. Lediglich zum 22 kann ich gerade nicht mit sicherheit sagen, ob ich da eine Schranke gebaut habe. Also doch ein Problem des Homee selbst? :-/


#14

Deswegen ja bitte PN an den oben genannten Support- Kollegen mit der Bitte, deinen homee - Proxyzugang zu prüfen


#15

Sorry, hatte ich vergessen zu erwähnen. Ich war zu dem Zeitpunkt schon mit einem Bein im Bett. Die PN war schon raus und ist mittlerweile beantwortet worden; scheinbar musste tatsächlich serverseitig noch was gemacht werden, was nun bis zu 24 dauern kann, bis es Wirkung zeigt - ich berichte dann morgen, ob’s geklappt hat :wink:


#16

Nun hat mir das Reallife meinen Zeitplan durcheinander gebracht. Aber ich kam endlich zum testen und es funktioniert nun wie gewollt, es hing also am Proxy