Community

2 neue Geräteleichen, von denen sich eine nicht löschen lässt


#1

Hallo da. Nachdem ich nach dem Update auf 2.22.2 alle Geräteleichen erfolgreich entfernt hatte - es hatte mehrere Anläufe gebraucht - hatte ich beim Backup vor dem Update auf 2.23.0 festgestellt, dass wieder 2 Geräteleichen angezeigt wurden. Ich hatte aber in der Zwischenzeit keine Änderungen an der Konfiguration vorgenommen. Ich habe also versucht, diese Geräteleichen wieder zu löschen, jedoch war der Versuch lediglich bei einer der Leichen erfolgreich.
Egal, wie oft ich den Vorgang wiederhole, jedesmal kommt die Meldung:

Aufgetreten mit:
Core Version: 2.22.2 (9589511)
Web App Version: 2.22.2 (79f155f)

Aktuell:
Core Version: 2.23.0 (371b889 rc1)
Web App Version: 2.23.0 (6a42d59) | beta


#2

Ich hatte eine ähnliche Zicke, habs bestimmt 6 oder 7 mal versucht erst wie ich nach runterfahren nur den zwave Würfel aufgelegt hatte und dann noch zweimal versiucht hatte war sie weg.

Greetz

Ich habe allerdings kein Beta Update , das war zum 2.22.2 release


#3

Hmm, heute noch einmal versucht, und sie wurde sofort gelöscht. Seltsam. Vor allem seltsam: woher kommen neue Geräteleichen, wenn man gar nichts am System ändert…


#4

Die scheinen immer wieder zu kommen, hab auch eine Leiche, diese dann entfernt (ging auch), jetzt ist sie wieder da (gut kann eine andere sein…) und lässt sich wie hier beschrieben nicht löschen…


#5

Hm, letztereres ist ja merkwürdig. Das hiesse, dass sich entweder der “Leichen-Ortungs-Algorithmus” geändert hat, oder aber die anstehen eben doch nicht ausschließlich durch an/ablernen. :thinking:

cheers,
spoocs


#6

So… jetzt ist die Leiche auch weg. Was passiert ist? Weiß ich nicht, hab nur noch mal daufgeschaut.
Kann schon sein, dass der Stack erst im nachhinein wirhlich aufgeräumt wird und das einfach dauert. Funktioniert also.