Community

Secure schaltbare Energiemess-Steckdose

Nachdem ich nun die Steckdose aus homee entfernt habe sie nochmal resetet und danach neu eingebunden habe scheint diese die Werte ebenfalls zu übertragen. Was auch immer es war durch neu anlernen wurde das Problem erstmal behoben. Ich werde es weiter beobachten.

Es kann mal vorkommen, dass beim Anlernen Fehler passieren und homee im Interview mit dem Aktor bestimmte Dinge nicht mitbekommt. Dein Vorgehen war also richtig…

1 Like

Eine Meldung, dass homee nicht vollständig anlernen konnte, wär das hilfreiche i-Tüpfelchen. :hugs:. Eine interviewübersicht wär noch hilfreicher, aber konterkariert homee‘s Credo Einfachheit. :sunglasses:

Naja und ich dachte dass es genau deshalb die Funktion neu abfragen gibt. Ich werde den Stecker auch noch ma komplettl neu anlernen und berichten.

Und nun wird es merkwürdig. Ich habe ihn neben HOMEE exkludiert und wieder eingelernt. Hier war ein Test erfolgreich. Zurück zum Bestimmungsort wo er 100% über eine Route gehen muss wird nur noch der summierte Verbrauch angezeigt, Irgendwas scheint im Netzwerk gedropt zu werden. @Support: da von HOMEE ja verkauft sollte man da mal auf den Grund gehen!?

Ich habe mir die Steckdose auch gekauft. Bei mir zeigt sie zwar problemlos alle Parameter an, aber der summierte Verbrauch irritiert mich ein wenig.
Innerhalb von 24 Stunden ist der summierte Verbrauch um 0,14 kWh gestiegen obwohl die Steckdose durchgehend abgeschalten war.
Für den Eigenverbrauch ist es twas hoch. Sie soll ja weniger als 1W benötigen. also weniger als 0,024 kWh/24 Std.

Habt ihr eine Idee woran das liegen könnte?

Edit: Hat sich erledigt. Der Verbrauch der letzten 24 Stunden liegt jetzt bei 0,01 kWh. Das dürfte der Eigenverbrauch sein.

Auch ich habe genau das gleiche Problem mit den Secure 302 Steckdosen. Direkt neben meinen Homee überträgt er alle Messdaten (Stromstärke, Leistung usw…) und am Bestimmungsort (im Keller über das Mesh Netz) nur Spannung und den summierten Verbrauch. Das Problem tritt bei allen (3Stk) gekauften Steckern auf. Gibt es da schon eine Lösung?

@Andreas: Ist euch das Problem bekannt und kann behoben werden? So ist es für mich leider nicht brauchbar.
Danke

Hallo zusammen,

nach dem Umstecken auf den jeweiligen Einsatzort des Gerätes, sollte der entsprechende Cube, in dem Fall Z-Wave abgenommen und neu aufgesetzt werden damit sich das Mesh neu aufbauen kann. Alternativ homee neu starten.

Habt ihr das schon versucht?

Wichtig ist auch, dass die Reichweite zu dem jeweiligen Gerät gegeben ist. Mal testweise einen weiteren Plug (oder strombetriebenes Gerät) zwischen homee und dem Endgerät (im Keller) einsetzen und neu starten.

@Andreas: Das merkwürdige in dem Fall ist dass ein schalten ja funktioniert und der summierte Verbrauch auch hoch gerechnet wird aber alle restlichen Werte “hängen”. Also behaupte ich dass das Mesh passt. Wenn man das Gerät manuell neu abfragt bekommt man auch einmalig die aktuellen Werte.

Ich tippe hier auf die Reichweite.

Schaltbefehl wird zwar gesendet, für die Übertragung der aktuellen Werte reicht es aber nicht aus. Bitte mal testen ob die Werte besser aktualisiert werden, wenn der Plug in der Nähe vom homee an einen Verbraucher eingesteckt wird. Am besten mal einen Wasserkocher oder Staubsauger zum Testen verwenden.

In der Nähe funktioniert der Plug sauber aber sobald das Mesh im Spiel ist nicht mehr. Ich hatte zuvor einen anderen Plug an der selben Stelle der hat den aktuellen Verbrauch wunderbar angezeigt. Leider wurde der bei 2KW Last mir zu warm und wurde durch den Secure ersetzt.

Ok, dann kannst du hier nur versuchen über zusätzliche Repeater die Reichweite zu erhöhen oder eventuell, wenn möglich, einen anderen Standort für homee testen.

Da ich ja scheinbar das gleiche Problem mit der Übertragen der Messwerte habe mal mein Versuchsaufbau.

Der rechte Plug ein Devolo als zusätzlicher Repeater. Dieser überträgt alle Messwerte. Der linke Plug ist der Secure 302. Schaltbefehle kommen ohne merkliche Verzögerung an. Messwerte nicht. Die Inbetriebnahme war zuerst den Devolo eingesteckt und eingeschaltet. Den Homee zwave Würfel abgenommen und wieder aufgesteckt. Somit das Mesh neu aufgebaut. Dann die Messwerte überprüft. Passt. Anschließend den Secure in der Steckdose daneben in Betrieb genommen und eingeschaltet (mit Homee, ohne merkliche Verzögerung)). Keine Messwerte. Stecke ich den Secure Plug in der Nähe des Homee ein dann kommen Messwerte an. Also bringt ein näherer Standort des Secure Plugs was (logisch, kein Mesh). Aber eine Datenübertragung funktioniert im Mesh nicht. Schalten funktioniert wiederum auch Mesh. Und dies ohne merkliche Verzögerung.

Ich hoffe man erkennt den Versuchsaufbau.

amb seinen Versuchsaufbau kann ich nur bestätigen. Wie anfangs schon geschrieben schaltet der Plug über das Mesh zuverlässig aber es werden keine aktuellen Daten übermittelt :frowning:
@amb: Ich finde es sehr anschaulich und bin froh dass ich nicht alleine bin mit dem Problem.

Ich habe vier von den Steckdosen im Betrieb, und bei keiner davon das beschriebene Problem. Das weiteste vom homee sind 5m, und alle haben ne Wand dazwischen. Kann aber sein dass sie alle direkt zu homee meshen. Nix genaues weiss man nicht :wink:

Vielleicht werden sie von einem anderen Gerält gestört?

Lass mal den Devolo weg viekleicht?

Der Devolo ist normalerweise mein 2. Secure 302. Dieser sollte den Devolo wegen der höheren Schaltleistung ersetzten. Ich wollte nur einen anderen Plug als Referenz und Repeater im gleichen Raum haben. Mein dritter Secure 302 ist bei mir in der Küche (ca. 6-7 m vom Homee entfernt und eine 24er Ziegelwand). Dieser liefert auch alle Messwerte und funktioniert ohne Probleme. Nur die im Keller die über ein Mesh mit Homee verbunden sind liefern keine Messwerte obwohl sie mit kaum merkbarer Verzögerung schalten. @Andreas Gibt es eine Begrenzung über wie viele Hops ein Mesh noch funktioniert?

Quelle:

Leider ist das Verhalten wirklich nur mit diesem Plug. Ein Reichweiten Problem schließe ich aus da sie zuverlässig schaltet. Gibt es noch eine Möglichkeit das Problem ein wenig genauer einzukreisen? Die Logs, an die der User dran kommt, helfen da ja leider nicht weiter.

Beim Inkludieren werden von homee 3 Parameter gesetzt:

  • Parameter 2: Wert 10 Bytegröße 2
  • Parameter 5: Wert 3 Bytegröße 2
  • Parameter 6: Wert 10 Bytegröße 2

Bitte mal unter den Experteneinstellungen prüfen ob die Parameter passen und ggf. ändern.