Community

Popp solar aussensirene alarmierung nur visuell

aufgenommen

#4

Wenn ich es nicht vergesse, schaue ich mal heute Abend, wie es bei mir aussieht.


#5

Danke

Könntest du schon schauen?


#6

Ich konnte es vorhin erst starten. Also ich habe es jetzt mal umgestellt. Muss jetzt aber warten bis die Sanduhr verschwindet. Aktuell zeigt er mir da nach der Einstellung auf visuell die Sanduhr…


#7

Ich kann den Fehler bestätigen. Ich habe das wie oben beschrieben auf visuell umgestellt. Dann wurde wie üblich erst die Sanduhr gezeigt. Und jetzt beim späteren schauen steht da wieder akustisch und visuell und die Sanduhr ist weg. Da passt was nicht. Sollte CA mal testen und beheben. Ich habe es über die IOS App gemacht.
homee Version 2.22.1 (b976ec5)


#8

Nimmt sich der Support hier automatisch an oder muss das Problem nochmals irgendwie gemeldet werden?


#9

Kenne mich mit dem Expertenmodus noch nicht so gut aus, aber evtl kann da ja ein anderer was zu sagen…

"Configuration Parameters

Z-Wave Produkte können direkt nach der Inklusion im Netz verwendet werden. Durch Konfigurationseinstellungen kann das Verhalten des Gerätes jedoch noch besser an die Anforderungen der Anwendung angepasst und zusätzliche Funktionen aktiviert werden.

WICHTIG: Manche Steuerungen erlauben nur die Konfiguration von vorzeichenbehafteten Werten zwischen -128 und 127. Um erforderliche Werte zwischen 128 und 255 zu programmieren, muss der gewünschte Wert minus 256 eingegeben werden. Beispiel: um einen Parameter auf einen Wert von 200 zu setzen, müsste der Wert 200-256 = -56 eingegeben werden, wenn nur positive Werte bis 128 akzeptiert werden. Bei Werten von 2 Byte Länge wird die gleiche Logik angewandt: Werte über 32768 werden als negative Werte angegeben.

Parameter 1: Diebstahlschutz-Modus

Dieser Parameter definiert, wie sich die Sirene verhalten soll, wenn Sie von der Montageplatte genommen wird.
Grösse: 1 Byte, Voreingestellt: 0

Wert Beschreibung
0 Alarm, wenn die Sirene vom der Halteplatte genommen wird.
1 Alarm, wenn die Sirene vom der Halteplatte genommen wird. Alarm bleibt ausgeschaltet, wenn wieder an die Halteplatte montiert wird.
2 Alarm wird nicht ausgelöst, wenn die Sirene abgenommen wird. (Service-Modus)

Parameter 5: Siren Modus

Dieser Parameter legt fest, wie die Siren bei Alarm reagieren soll.
Grösse: 1 Byte, Voreingestellt: 2

Wert Beschreibung
0 Nur Sirene
1 Nur Blitz-Licht
2 Sirene plus Blitzlicht

Parameter 6: Automatisches Ausschalten

Wenn dieser Parameter gesetzt ist, dann wird der Alarm an der Sirene automatisch nach der festgelegten Zet ausgeschaltet
Grösse: 1 Byte, Voreingestellt: 5

Wert Beschreibung
0 kein automatisches Ausschalten
1 - 127 nach X Minuten

#10

Lesen


#11

Das kann ein workaround sein, aber in den Einstellungen wird angeboten den Diebstahlmodus zu konfigurieren wie auch den sirenenmodus, das eine funktioniert, das andere nicht!

Also handelt es sich doch hier um einen bug, oder?


#12

Meiner Meinung nach, ja!


#13

@Pascal
@homee

Wird der Bug aufgenommen?


#14

Danke für die Meldung, ich habe den Bug mal aufgenommen.


#15

Hallo Pascal,

homee steuert bei Konfigurationsänderungen auch die “Devolo Alarmsirenen”, wie einige Nuzter unter /support-und-bugs/z-wave bereits eingetragen haben, genauso fehlerhaft an.

D.h. Änderungen des Alarmsignals sind nur über den Expertenmodus (Sound=Parameter 7) möglich, die Statusanzeige “Akustisch und visuell/visuell” hingegen ist anschließend korrekt.

Wäre schön, wenn das gleich in einem Abwasch miterledigt werden könnte.

Danke!


#16

Ich hab das per expertenmodus auf visuell umgestellt, wird aber nicht angezeigt

Muss ich neu auslesen?


#17

bestätige den Bug auch. Schon seit einigen Monaten lässt sich die Alarmierungsart der Sirene nicht mehr umstellen wie oben beschrieben. Mit dem Expertenmodus hat es geklappt. Hatte nur keine Lust mehr hier Fehler zu melden…


#18

@Pascal gefixt ist der Bug aber noch nicht oder?


#19

Hab es probiert, bei mir hat die Umstellung auf visuell funktioniert

Um die Uhrzeit testen Trau ich mich nicht


#20

Danke. Bei mir ändert sich nix wenn ich umstelle auf akustisch oder visuell.


#21

Nein, der Bug ist noch nicht behoben. Sobald dies behoben ist, werde ich hier kommentieren.


#22

Spannend, wieso hat die Sirene die Einstellung nun bei mir übernommen?

Zurückstellen geht nicht, dann resultiert das wohl aus der experteneinstellung

Übrigens bekomme ich keinerlei Verlaufsdaten angezeigt


#23

bump - wäre super wenn der Bug endlich gefixt würde…