Community

Nach Initialisierung wird bereits vorhandenes Gerät angezeigt

Moin,

ich habe bei mir seit einiger Zeit ein merkwürdiges verhalten. Ich habe vor einiger Zeit zwei neue Qubino Flush 2 initialiseren wollen. Erst ging dass gar nicht, dann nach einigen Versuchen wurde mir ein Gerät angezeigt und als ich es schalten wollte, ging auf einmal ein Rolladen im Kinderzimmer runter. Dieser Rolladen (Roller Shutter 2) fehlte vom Namen auch in der Geräteliste und es gab nur den neuen Eintrag für den neuen Schalter. Nachdem ich den wieder umbenannt hatte, konnte ich nach weiteren Versuchen dann doch endlich die Qubinos erfolgreich einbinden.

Wenig später habe ich noch 2 weitere FGS222 initialisiert, dies brauchte auch ein paar versuche, aber dann konnte ich sie erfolgreich einlernen.

Einige Tage später stelle ich fest, dass der Rolladen (Roller Shutter 2) im Badezimmer nicht mehr autmoatisch mit runterfährt. Tja, komisch, wie auch wenn er gar nicht mehr in der Geräteliste ist.

Zwischenzeitlich habe ich das Update von 2.24.0 auf jetzt 2.25.0 gemacht.

Heute wollte ich den Roller Shutter dann neu anlernen, dies gin auch wieder erst nach ein paar Versuchen, als ich ihn dann schaltete, bewegte sich der Rolladen im Wohnzimmer (Roller Shutter 2) und nicht der im Badezimmer.

Danach habe ich dann wieder versucht den Roller Shutter im Badezimmer einzulernen, es wird aber jedesmal der aus dem Wohnzimmer.

Ich verstehe das überhaupt nicht, weil ich zudem auch dachte, dass ich Geräte nur einlernen kann, wenn ich eine Aktion am Gerät auslöse.

Core Version: 2.25.0 (9d3f68d)
Web App Version: 2.25.0 (0bfd5d5)

Nach erneuten ca. 20 Anlernversuchen habe ich es endlich geschafft, Wohnzimmer und Badezimmer wieder angelernt zuhaben, trotzdem ist das für mich weiterhin ein Bug, weshalb ich den hier nicht zu mache.