Community

Ikea Tradfri --> Bin am verzweifeln

Guten Abend zusammen,

ich bin am Verzweifeln bei der Einbindung von Ikea Tradfri E14 Leuchtmittel in Homee.
Die App findet leider keines meiner beiden neu erstandenen Lampen.

Vorhin wurden für kurze Zeit beide Leuchten mal initialisiert, allerdings wurden diese wohl nicht als Lampe erkannt. Ich konnte keinen Schalter an und aus machen und auch schon bei der Einrichtung kein Lampensymbol auswählen. Stattdessen wurde mir eine Temperatur angezeigt.

Nun initialisiert er die Lampen nicht mal mehr und die Minute tickt einfach runter und beendet das Ganze mit dem Hinweis, dass ich es nochmal versuchen soll.

Zurückgesetzt habe ich die Lampen. Sowohl 5x an und aus, als auch der Hue Dimmerswitch ändern nichts an dem Zustand.

Ich bin hier echt am verzweifeln und auch andere Beiträge konnten mir zu diesem Problem nicht wirklich weiterhelfen.
Hat von euch irgendwer vielleicht eine Idee?

Viele Grüße

Nur um sicher zu gehen. Du includierst die Leuchtmittel schon nacheinander und nicht gleichzeitig. Nicht wahr?

1 Like

Stehen die initialisierten “Lampen” noch in deiner Geräteliste? Lösch die mal komplett (Einstellungen -> ZigBee Cube -> Gerät löschen erzwingen)

Dann in Ruhe mit dem Hue Dimmer eine Lampe resetten. Lass den Hue Dimmer ruhig ein paar Sekunden länger als nötig gedrückt, wenn die Lampe wieder angeht.

Dann Lampe vom Strom nehmen (rausdrehen).

im homee den Einlernvorgang starten, dann Lampe eindrehen. Dann sollte es klappen.

Mit der zweiten Lampen ebenso verfahren, am besten mit der ersten Lampe ausgedreht (stromlos).

Tipp: Zum Einlernen sollte der homee nicht zu weit von der Lampe entfernt sein. Also entweder Lampe zum homee bringen oder andersrum, wobei du den homee über die Einstellungen runterfahren solltest und nach dem Neustart ruhig ein paar Minuten warten, bis du den Einlernvorgang startest.

Wenn du uns noch zum Schluss homee Version und App Version nennen könntest …

Ich habe bisher nie ein Problem festgestellt, wenn ich eine IKEA-Lampe am Rand meiner Wohnung inkludiert habe…
Ansonsten wie oben beschrieben einzeln inkludieren und Fehlermeldungen ignorieren…
IKEA-Lampen lassen sich auch prima durch 5 Mal aus- und einschalten zurücksetzen… (Bei E14 evtl. einfacher als Hue-Dimmer) danach aus, einlernen starten und danach an… Ein kurzes flackern zeigt den Beginn des Einlernens an…

Ja die Lampen versuche ich natürlich nacheinander einzulernen.
In der Geräteliste stehen sie nicht drin. Der Homee steht auch Luftlinie gerade mal ca. 5 Meter davon entfernt, es funktioniert aber auch nicht wenn ich ihn direkt daneben aufstelle.

Bin mit meinem Latein leider am Ende :frowning:

Manchmal werden die Lampen erkannt, ich kann allerdings dann keine Aktion damit durchführen weil der “Schalter” fehlt.

Hi, welcher Firmware haben diese oder wie viel Lumen? 600?

Die neueren Lampen von IKEA mit der Firmware v2.0 sind bisher mit homee nicht kompatibel.

Es handelt sich um diese hier: https://www.ikea.com/de/de/p/tradfri-led-leuchtmittel-e14-600-lm-kabellos-dimmbar-weissspektrum-opalweiss-80408585/

Die Firmware kann ich ja leider nur einsehen wenn ich ein Ikea Gateway habe.

Die habe ich auch! Aufgrund von der neuen Firmware kann man diese aktuell leider nicht mit homee verwenden. Insofern es noch keinen Gerätevorschlag gibt, mache doch gerne einen auf :fire:

Tut mir Leid - kann diese leider auch nicht einlernen obwohl es wundervoll wäre, da diese 600lm im E14 Gehäuse hat :roll_eyes:

1 Like

Ich habe aktuell das gleiche Problem mit den E27 Lampen. Wo finde ich ein Info über die nicht Kompatibilität der IKEA mit der Firmware v2.0 bzw. gibt es schon Infos ob diese eingebunden werden sollen und können?

Soweit ich weiß nicht. Bitte gerne Gerätevorschlag machen, wenn nicht vorhanden :raised_hands:t3:

Die Lampe steht doch ohne Versions Einschränkungen in den unterstützten Geräten, da wäre ein Gerätevorschlag doch falsch. Ist doch dann eher ein nicht eskalierter Bug.

Ich habe gestern eine eingebunden bekommen, indem ich sie während der Einlehrnphase über schalten resetete und den PC dafür benutzte. Bei der 2. Wollte es leider nicht funktionieren. Der Homee zeigt Firmen Version 2 an aber das Weisspektrum einstellen ist aktuell nicht möglich.