Community

FIBARO Single Switch 2/HomeKit


#1

Nach dem update auf RC3 werden in HomeKit die Single Switch mit „Keine Antwort“ dargestellt. Mit RC2 hat noch alles funktioniert. Alle anderen mit HomeKit synchronisierten Geräte (Strip Guard, Devolo und Aeotec Schaltsteckdosen, FIBARO Roller Shutter 2 und 3) sind nicht betroffen

Die Single Switch lassen sich in homee problemlos schalten


Problem mit HomeKit App iOS
#2

Hallo @CHTHSCH,

die Ursache liegt hier:

Ein Synchronisieren sollte helfen. Ansonsten die FIBARO’s entfernen, synchronisieren und wieder hinzufügen. :wink:


#3

Danke. Das wars. Thema kann geschlossen werden


#4

Bei mir ging nichts mehr über homekit. Hab den Brain zurückgesetzt, nun kann ich den homee nicht mehr in homekit einbinden. Der Setup Code wechselt alle 3 bis 5 Sekunden, genau wie der QR code. Kann die Codes zwar eingeben, aber nach einer Minute kommt, dass er nicht verbunden werden konnte.
Wer kann mir da weiterhelfen?

Marco


#5

Alles zu homee aus HomeKit vorher rückstandsfrei weglöschen.
Steht hier etliche Male im Forum


#6

Das hab ich alles schon gemacht. Ich habe nichts mehr in Homekit was mit homee oder Fibaro zu tun hat


#7

Hallo Marco,

das scheint das selbe Problem wie bei @Effendi68 zu sein. Wir arbeiten bereits an einer Lösung. Allerdings benötigen wir hierbei kommende Woche eure Unterstützung, da wir das Verhalten nicht direkt nachstellen können. :slightly_smiling_face:

Hast du einen v1 oder v2 homee? :thinking:


#8

Ich hab eine v1

Zum Glück, wenn ich das so sagen darf, bin ich nicht alleine. Dachte schon ich wäre zu blöd.
Aber das Problem trat erst nach dem Update auf.
Vielen Dank


#9

Dies hat auch bei mir funktioniert :+1:t3:
Eins muss man den aktuelle. Betas lassen, der Speed ist top geworden


#10

Probier ich heute mal aus.
War jetzt paar Tage nicht zuhause.


#11

So, ich habe alles rausgelöscht, das neue update rc4 raufgespielt und bekomme anstatt vorher alle paar Sekunden einen neuen QR code oder Setup code überhaupt keinen code mehr. Bin am verzweifeln


#12

Kannst du mir mal den Support-Zugang als private Nachricht schicken? :slight_smile:


#13

Was genau brauchst du da für Angaben?


#14

Geh in einer homee-App auf Einstellungen -> Supportzugang -> Aktiviere den Zugang und kopiere die Zugangsdaten über den Button “Passwort und homee ID kopieren”. Diese dann als PN schicken. :wink: