An-Aus-Phantomschaltung an einem Permundo PSC132ZW

Hallo zusammen,

ich habe leider auch ein Gerät (einen Permundo PSC132ZW; steuert eine Paulmann-Schiene mit zwei LED-Panels [zusammen 18W] als “Mansarde hinten”) der sich insbesondere Nachts regelmäßig “verselbstständigt” und dann ein An-Aus meist sogar im 3 Sekunden-Takt “abfeuert”.

Im Tagebuch steht leider nur:
Ereignis: Gerät Wertänderung
Attribut: Schalter
Wert: Schalter An

Davor und danach keine verdächtigen Auslöser im Tagebuch zu sehen.

Nachdem ich gestern morgen etwas hier im Forum gesucht habe hatte ich verbaute (aber nicht mehr in einem Homeegram) benutzte ZigBee-Bewegungsmelder abgebaut und batterielos gemacht.

Daran sollte es doch aber nicht liegen können oder? ZigBee-BWM können doch ohne Homee nicht einen Z-Wave Schalter direkt bedienen, oder?

Alle anderen Schalter (auch von Permundo; meist Z-Wave) und Lampen (meist ZigBee; i.d.R. Philipps Hue) in der Wohnung verhalten sich normal.

Gibt es hilfreiche Tipps für mich?

Vielen Dank!

Grüße,
MacGyver

Richtig - um ungewollte Assoziationen kann es sich hier eigentlich nicht handeln, hast Du irgendwelche Z-Wave-BWMs die das verursachen können?

Wenn es keine ungewollten Assoziationen sind, glaube ich mich erinnern zu können, dass es das bei Permundo-Geräten schon mal gab (weiss jemand wo das beschrieben war?). Wende Dich in dem Fall an Permundo, @Gregor hat die Geräte dann immer zurückgenommen…

Ich selbst hatte 2 oder 3 der Plugs, die sich selbstständig an- und ausgeschaltet haben. Gregor hatte sie mir damals ausgetauscht, seitdem ist Ruhe. Da die Geräte nicht mehr hergestellt werden, ist das natürlich ein Problem.

Welche Firmware ist denn auf dem Relais?
Hatte das Problem auch bei einem Relais, nach einem Update war der Fehler weg.
Aktuell ist FW 1.50

Die Version dieses Relais ist lt. Homee:
Firmwareversion: 4.05, Softwareversion: 1.47

Daneben habe ich noch folgende Versionen im Haus:
Firmwareversion: 4.05, Softwareversion: 1.45
Firmwareversion: 4.05, Softwareversion: 1.49

Werde mal als erstes ein Update versuchen mit @Gregor

Einer meiner Permundos war davon ebenfalls betroffen. Wurde von Permundo unkompliziert ausgetauscht. Siehe hier: permundo - Diskussionen, Neuigkeiten, Fragen & Antworten

Ergänzende Informationen:
Ich habe alle meine Permundo Z-Wave-UP-Module mit der Hilfe eines anderen Forenmitglieds erfolgreich auf die Firmware-Version 1.50 aktualisiert.

Für mein “Problem-Modul”: Leider hat das Problem-Modul einen Tag nach dem Update wieder Phantomschaltung gezeigt.

Ich habe das Problem-Modul nun gegen ein Qubino Flush 1 Relay getauscht.

3 Like